Announcement

Collapse
No announcement yet.

My 3.5 upgrade issues... :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ProperMethodz
    replied
    Originally posted by cman
    Just to the Admin CP and in the Style Manager, click the [Add New Style] link that is at the bottom of the table.
    Danke

    Now... If I download my style so the CSS is saved. Will I be able to re-upload it, or do I need to start from scratch?

    Leave a comment:


  • cman
    replied
    Just to the Admin CP and in the Style Manager, click the [Add New Style] link that is at the bottom of the table.

    Leave a comment:


  • ProperMethodz
    replied
    Originally posted by Freddie Bingham
    You are going to have loads of problem unless you change to a default 3.5 style and then reapply your style changes. 3.0.x styles will not work on 3.5.x
    reallly?! I only have vbullitin 3 default style. There isn't a vbulletin 3.5 default. Where do I download the default 3.5 style?
    Last edited by ProperMethodz; Sun 2 Oct '05, 9:31am.

    Leave a comment:


  • Freddie Bingham
    replied
    You are going to have loads of problem unless you change to a default 3.5 style and then reapply your style changes. 3.0.x styles will not work on 3.5.x

    Leave a comment:


  • ProperMethodz
    replied
    Here's another... I can't change styles

    Leave a comment:


  • ProperMethodz
    started a topic My 3.5 upgrade issues... :(

    My 3.5 upgrade issues... :(

    Wow... My site is totally broken.

    Things are not working properly and there are a lot of issues with it.
    1. WSYIG "Quick Reply" is missing I checked vBulletin options and it's turned on.
    2. WSYIG is not working the way it does here where it no longer wraps the text with bb tags.
    3. WSYIG Editor Buttons don't work properly "hover over" does nothing. Almost like the link is broken in some way.
    4. Members are complaining that they can't access certain parts of the site. This goes for private forums where permissisons are set specifically for Mods and Admins. They are recieving errors in IE
      "internet explorer cannot open the internet site
      http://www.7hmgaming.com/forum/forumdisplay.php?f=80.

      operation aborted"
    All Hacks are gone... I can deal with this... I would most definately just like to start from scratch. The thing I don't want to lose are the styles. These took way too much time to develop. They may suck, but hey, they're mine .

    Please help me bring my site back to normal.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X