Announcement

Collapse
No announcement yet.

Changings in cookie handling or variables?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changings in cookie handling or variables?

    Hi,

    I have cookie problems with my external programs like (coppermine 1.3, two own programmings). I use vBulletin to handle the userlogin/rights.

    I leave all cookie settings at standard and I can see in mycookies.php that the cookies are set (correctly?). I have no problems with vBulletin login or logout.

    Has anybody a hint for a solution? In copermine one guy wrote that it run on his machine!? But a lot of guys have the same problem

    background:
    - new blank forum-version on the same server
    - created User, UserIds and groups as the same as before
    - logged out from the 3.0x version correctly
    - deleted all local cookies
    - logged in in the new version (cookies are set, vBulletin work fine) I tried out also other browser
    - bridges of the external programs don´t accept/read the vbcookies
    - leave cookie-prefix at standard 'bb' in new and old version of vBulletin.
    - leave cookie handling at standard path '/' and domain 'empty'
    - tested no-cache and standard http headers
    searched the forums... found nothing and now I´am at the end
    I can´t find information about cookie variables, I only know that some variables are changed (like userfield), maybe the cookies variables also?
    Thanks for your help

    Regards
    André

  • #2
    sorry for wasting your time, now it runs
    But sorry, I don´t know what I have changed

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X