Announcement

Collapse
No announcement yet.

Common Q&A for vBulletin 3.5.0

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Common Q&A for vBulletin 3.5.0

    Common Q&A for vBulletin 3.5.0

    Q. My Postbit is no longer showing the avatar, its a broken image / its just text now!

    A. As of vBulletin 3.5.0 beta 1 there were a lot of changes done to the postbit and postbit_legacy templates, you will either need to make the changes as outlined in the release threads (links to listed changed) or revert the template itself.

    Q. The Quick Reply / Inline Moderation / Drop Down menus are not working.

    A. vBulletin 3.5.0 has quite a few template changes, its recommended that you try using a stock style and seeing if this fixes the problems. Again as there have been many changes it may be easier to start fresh and re-customize.

    (We recommend you go to the "Find Updated Templates" page of the "Styles & Templates" section of your control panel and revert all templates listed there!)

    Q. After the upgrade I got a few database error emails, however I did not see these errors myself.

    A. As of per the gold release announcement, if you are upgrading from 3.0.x to 3.5.0 you should totally close off your website, otherwise you may experience this. If you did not get anymore and are not seeing error messages now you should be fine.

    Q. After upgrading from 3.0.x to 3.5.0 I run Admin Control Panel > Maintenance > Diagnostics > Suspect File Version and noticed that I was still running a few 3.0.x files; Can I remove those?

    A. If you are 100% sure you have uploaded all the vBulletin 3.5.0 files, overwriting any file already on the server (not skipping or resuming them), you can remove the left-over files from 3.0.x.

    Q. After upgrading from vBulletin 3.0.x to 3.5.0 Internet Explorer Says displays a popup that says it cannot display the page. "Internet Explorer Cannot Open Internet Site http://domain.com/forums/page.php=x"

    A. You are an incompatable style from the vBulletin 3.0.x serries and it needs to be reverted before it will work.

    This thread will be updated as new issues pop-up.
    Last edited by Zachery; Sat 1st Oct '05, 2:02pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X