Announcement

Collapse
No announcement yet.

global_start hook not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • global_start hook not working

    HEADER TEMPLATE:
    PHP Code:
    <td height="30" align="right" bgcolor="#2d356e" class="white">$topdate</td
    PLUGIN:
    PHP Code:
    ProductvBulletin
    Hook Location
    global_start
    Title
    Header date
    Plugin PHP Code
    $topdate date("F j, Y");
    Plugin is activeYES 
    I've tried calling the variable in the template with $GLOBAL[topdate] and $GLOBALS[topdate] as well but neither of those work. I am aware of $datenow but it is not in the format that I want.

    It just shows up blank ... nothing is displayed.
    Veterans Resources - A community of veterans helping each other out with claims, benefits, and medical treatments.
    RPM Planets - All the automotive news you want to read and none of the boring stuff!
    Brain Raid - Latest in tech gadgets!
    Slapyo.com - Random jokes, videos, and funny pics.

  • #2
    Make sure when you saved the plugin, it was set to active, its working fine on my test forums,.

    Comment


    • #3
      I did save it and can access it by going to the Plugin Manager. It is set to active. I have tried to deactivate it and activate it again.
      Veterans Resources - A community of veterans helping each other out with claims, benefits, and medical treatments.
      RPM Planets - All the automotive news you want to read and none of the boring stuff!
      Brain Raid - Latest in tech gadgets!
      Slapyo.com - Random jokes, videos, and funny pics.

      Comment


      • #4
        OK, nevermind ... complete moron. I didn't know you had to turn the plugin system on until just now. :/ Works perfect.
        Veterans Resources - A community of veterans helping each other out with claims, benefits, and medical treatments.
        RPM Planets - All the automotive news you want to read and none of the boring stuff!
        Brain Raid - Latest in tech gadgets!
        Slapyo.com - Random jokes, videos, and funny pics.

        Comment


        • #5
          Ah yes, it is disabled by default

          Comment


          • #6
            Originally posted by Zachery
            Ah yes, it is disabled by default
            Which I've never quite understood the logic of, why is it disabled when a new install has no plugins anyway
            Baby, I was born this way

            Comment


            • #7
              Security considerations maybe?
              The Admin should be aware of what he is doing when he does turn it on.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X