Announcement

Collapse
No announcement yet.

Template Mods

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Template Mods

    I really want to upgrade to 3.5 from 3.09 just to keep my site up-to-date and current. However, I am nervous about all the changes I have made to my default templates. Will installing the upgrade overwrite and destroy all my mods and replace my new replacement icons and other images?

    Thenks,

    Glenn

  • #2
    You can download 3.5 without the images/ folder as a .zip This way you won't overwrite the custom images.

    Yes, the templates have changed quite a bit between the 3.0 and 3.5 code, this is to make the new features and their options work.

    Depending on the complexity of your 3.0 style you might need to revert various templates and re-apply your code.

    vBulletin supports multiple styles, so you can test and make a public style with updated code for example.

    Comment


    • #3
      Got it! Thanks for the warning...Now, can I (we) still download a fresh zip of 3.09 in case things go awry? I need the backup.

      Thanks,

      Glenn

      Comment


      • #4
        You can check the members.vbulletin.com download vbulletin page. The dropdown has all the versions you can download. If 3.0.9 is listed, then yes.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X