Announcement

Collapse
No announcement yet.

upgrading problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrading problem!

    when im upgrading i get this following error
    $config['Database']['tableprefix'] is not empty!
    Within config.php $config['Database']['tableprefix'] must be empty for the upgrade to proceed.




    Makes no sense! the vbulletin installation is installed with a prefix, if i take that out there would be no isntallation, help!

  • #2
    Are you sure you have the database info setup correctly?

    Comment


    • #3
      yes, i basicly just copied the stuff from the old config.php to the new one.

      Comment


      • #4
        hey guys i really need help with this, right now im stuck with a half upgraded forum

        Comment


        • #5
          Please copy-n-paste the appropriate lines for this section from your config.php file.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            // ****** TABLE PREFIX ******
            // Prefix that your vBulletin tables have in the database.
            $config['Database']['tableprefix'] = 'vb35_';

            Comment


            • #7
              Do you have a vb35_ table prefix on your existing database?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                of course.

                Comment


                • #9
                  Then I don't know why you'd get this error. Please report this in the 3.5 Bug tracker.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    Then I don't know why you'd get this error. Please report this in the 3.5 Bug tracker.
                    alright thanks for the help

                    Comment


                    • #11
                      This is only run when you end executing the 3.0.0 upgrade script which is designed for 2.3 > 3.0.0 upgrades. What was the previous version you were on and was tha a fresh install?
                      Scott MacVicar

                      My Blog | Twitter

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X