Announcement

Collapse
No announcement yet.

(3.5 RC 3) Inline editing no longer works

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    TeeJokey
    New Member

  • TeeJokey
    replied
    In my case I can use de quick edit in IE but not in Firefox. I can see this error in firefox:

    Error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIXMLHttpRequest.status]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: http://foro.hispazone.com/clientscri..._quick_edit.js :: anonymous :: line 137" data: no]
    Source File: http://foro.hispazone.com/clientscri..._quick_edit.js
    Line: 137
    Thanks

    Leave a comment:

  • dakuda
    New Member

  • dakuda
    replied
    I had no clue what this inline editing was. Apparently, it does not like 'Legacy' styles? I attempted the changes in this post, no dice. Once I switched away from 'Legacy' style, it worked great. It also added the check boxes to select posts, etc.

    Switching back to Legacy and all works fine again. Seems like it just needed a swift kick.....Perhaps that might work?

    Leave a comment:

  • JamieB
    Senior Member

  • JamieB
    replied
    Originally posted by infinityloop
    update!

    under Message Posting Interface Options
    i have change the Quick Edit to dissabled -> save -> enable standard controls -> save

    now its working!

    I dont have that option ... vb 3.5

    Leave a comment:

  • cyburbia
    Senior Member

  • cyburbia
    replied
    Originally posted by Zachery
    Make sure you have it setup, I believe there is an option to disable this all together.
    I'm running 3.5 Gold now.

    Quick edit is ON. I tried turning it off, saving, turning it back on, saving, clearing the cache, and restarting, and it seems to work. Strange how it got that way, though.

    Leave a comment:

  • infinityloop
    Member

  • infinityloop
    replied
    update!

    under Message Posting Interface Options
    i have change the Quick Edit to dissabled -> save -> enable standard controls -> save

    now its working!

    Leave a comment:

  • infinityloop
    Member

  • infinityloop
    replied
    using vb 3.5.0 gold
    i have activated Quick Edit in admincp

    when i click edit its always taking me to the advanced editor.
    i tried it with ie6, firefox and maxthon.
    all browsers were cleared before

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    Make sure you have it setup, I believe there is an option to disable this all together.

    Leave a comment:

  • conqsoft
    Senior Member

  • conqsoft
    replied
    Upgraded to Gold yet?

    Leave a comment:

  • cyburbia
    Senior Member

  • cyburbia
    replied
    Bump. vBulletin is advanced, but It hasn't fixed itself yet.

    Leave a comment:

  • cyburbia
    Senior Member

  • cyburbia
    replied
    Originally posted by conqsoft
    Did you try it with a default vbulletin style? (Create a new style, no parent, browse the site with that in a browser with a clean cache.)
    Tried it. Still doesn't work.

    Leave a comment:

  • conqsoft
    Senior Member

  • conqsoft
    replied
    Did you try it with a default vbulletin style? (Create a new style, no parent, browse the site with that in a browser with a clean cache.)

    Leave a comment:

  • cyburbia
    Senior Member

  • cyburbia
    started a topic (3.5 RC 3) Inline editing no longer works

    (3.5 RC 3) Inline editing no longer works

    After the upgrade to vB 3.5 RC 3, inline editing (Ajax) no longer works. Clicking on the [Edit] button in a post takes you directly to advanced edit.

    I was able to recreate this problem on my site in FOUR browsers on Windows XP (IE, Mozilla, Mozilla Firefox, Opera). Yes, all cookes were cleared in all browsers, all caches were cleared in all browsers, and still ... no Ajax post editing.

    I have custom headers and footers in all my templates, with no other custon templates. I don't want to have to recreate them froms scratch if I have to revert them.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X