Announcement

Collapse
No announcement yet.

message you have entered is too short

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • message you have entered is too short

    "The message you have entered is too short. Please lengthen your message to at least 1 characters."

    Just updated to 3.5.0 Release Candidate 3, and after doing so I went to make a reply in my forum and got this message after posting a pretty lengthy reply. So I was confused and hit the back button on my browser and filled in the title with some gibberish. it was a reply, so i thought a title wasn't necessary...but when I filled in the title with gibberish it worked and posted my reply into the thread.

    now it seems its necessary when making a reply to post at least 1 character (because I have the minimum characters per post set to 0) in order for a reply to be allowed.

    im sure this is wrong and that this shouldn't be happening, is it something I did? can this be fixed? any help would be appreciated...thank you in advance
    Visit my vBulletin - http://www.rdyup.com - Online Gamer Community

  • #2
    Hmmm I haven't experienced this problem and I am running 3.5 rc3 as well. It lets me reply with putting a subject in. Perhaps you should check your vbulletin settings for minium characters per post.
    Xbox Live teams.com

    Comment


    • #3
      We have two users who are getting this problem

      Seems to happen a lot more after upgrades. Hope we can all figure it out.
      CareCure.org - THE place for spinal cord injury information.

      Comment


      • #4
        We now have a dozen users reporting this problem. We just upgraded to 3.5.
        CareCure.org - THE place for spinal cord injury information.

        Comment


        • #5
          Why you upgraded to RC3 and not final?

          To fix your problem, try creating a new Style without parent, switch to this new style and try to make a post.
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

          Comment


          • #6
            This is happening for me too.
            I upgraded from 3.08 to 3.5.

            Comment


            • #7
              Add a new Style and select 'No Parent Style'. This will force it to use the default templates. Switch to this Style and see if the error still occurs.
              Best Regards
              Colin Frei

              Please don't contact me per PM.

              Comment


              • #8
                I have been experiencing the same problem but my 3.5 installation is brand new and not an upgrade. I have just experienced the problem making this very post on your board (this is the second time I'm typing this) usually when this occurs I can just hit the back button on my browser and get the text back hit post again and with no modifications it posts. Unfortunately this time it didn't work. I have also experienced this on other vb sites. I do use Firefox could this be the problem?
                Last edited by DIYA; Sun 30th Oct '05, 6:16pm.

                Comment


                • #9
                  I am getting about 4 or five users saying they are getting this error as well. I have the Minimum Characters option in the admincp disabled. These users are typing in a few paragraphs and getting this error message that the post is not long enough?

                  Granted, I am only getting a very few small complaints out of over 100K users, but still there seems to be a slight problem not affecting all uses. I am using vb 3.5 with the security patch from 3.5.1.

                  any ideas?

                  Comment


                  • #10
                    Have them clear their temporary internet files.

                    Comment


                    • #11
                      Thanks, I'll try that.

                      Comment


                      • #12
                        Go to AdminCp>vB Option>Message Posting and Editing Options>Minimum Characters Per Post
                        If this number is set to a value greater than 0, users must enter at least that number of characters in each new post.

                        Note: setting this to 0 will not completely disable the minimum characters per post check. Users must always enter at least 1 character.
                        and set it up to 0 or 10


                        That means if someone types hi and u have it set up as 10. They will need to type extra before it allows them to post/make thread.
                        Shun Goku Satsu

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X