Announcement

Collapse
No announcement yet.

WYSIWYG Editor and HTML bbcode tag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WYSIWYG Editor and HTML bbcode tag

    There seems to be a problem with the WYSIWYG Editor and posting messages including formatted HTML examples (using the [html]) bbcode tag.

    This however, only happens if I use the Internet Explorer (IE6).

    If you copy and paste the following example as a reply to this thread (using IE6), you should be able to reproduce the mess that I am seeing.


    [html]
    <html>
    <head>
    <title>Some title</title>
    </head>
    <body>
    <!-- the 4 spaces here is gone --><p>Some paragraph.</p>
    <!-- the TAB here is gone --><p>Some paragraph 2.</p>
    </body>
    </html>
    [/html]


    This is the result if you submit without a PREVIEW.
    HTML Code:
    <html>
    <head>
    <title>Some title</title>
    </head>
    <body>
        <!-- the 4 spaces here is gone --><p>Some paragraph.</p>
     <!-- the TAB here is gone --><p>Some paragraph 2.</p>
    </body>
    </html>
    After a PREVIEW
    HTML Code:
    <html>
    <head>
    <title>Some title</title>
    </head>
    <body>
    <!-- the 4 spaces here is gone --><p>Some paragraph.</p>
    <!-- the TAB here is gone --><p>Some paragraph 2.</p>
    </body>
    </html>
    J de Silva
    GIDForums™ | GIDSearch™ | GIDNetwork™

  • #2
    Please report this in the 3.5 Bug Tracker.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X