Announcement

Collapse
No announcement yet.

GD Problems yet again with 3.5 RC3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GD Problems yet again with 3.5 RC3

    My host swears up and down they have installed imagemagick and GD 2.x, yet i cant get the verify image to come up in control panel, and i am having problems even getting my avatar to show up on the forums.

    I have tried using GD and Imagemagick, with no luck.

    I host says they have recompiled PHP twice with GD, and Imagemagick...

    Error Screenshot

    http://www.microsoftforums.org/personal/GD_.jpg

    PHP Info

    http://www.microsoftforums.org/phpinfo.php
    MCSE, MVP, CCIE
    Microsoft Beta Team


  • #2
    GD should work at least. It does on my RC3 forum. Run 'Suspect File Version' in Diagnostics and report back the results.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      This is really odd as your image.php is not sending a image/gif header. Verify, as Steve said, that all files are RC3. Beyond that, send me ftp access and I'll look further.

      Comment


      • #4
        functions_subscriptions.php comes back as RC2, is that file even used anymore? I dont see it in the RC3 directory...
        MCSE, MVP, CCIE
        Microsoft Beta Team

        Comment


        • #5
          Ok everything is working now,, thanks guys..
          But just one thing, imagemagick produces a white blank image with no font on it, even though i have a font chosen called identify, do you know what could be causing this problem??

          http://www.microsoftforums.org/personal/Imagemagick.jpg
          Last edited by Joe Gronlund; Sat 10 Sep '05, 12:30pm.
          MCSE, MVP, CCIE
          Microsoft Beta Team

          Comment


          • #6
            What is in your /usr/local/bin directory?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              What is in your /usr/local/bin directory?
              Beats me, im on a shared server lol
              They told me thats what to use for my imagemagick binaries path..
              MCSE, MVP, CCIE
              Microsoft Beta Team

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X