Announcement

Collapse
No announcement yet.

Problem running upgrade script from 3.0.7 to 3.5 RC2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem running upgrade script from 3.0.7 to 3.5 RC2

    Hey,

    I'm trying to upgrade an unhacked forum from vBulletin 3.0.7 to 3.5 RC2. After I enter the customer number, it takes me to the next step whereby I have to click the proceed button. I hit proceed but it doesn't take me to the next step, it just reloads that page (or so it seems).

    On the page it says 'This script will update your vBulletin installation to version 3.0.8'. I have tried with both IE and FireFox.

    Thanks,
    Scott

  • #2
    http://www.vbulletin.com/forum/showt...574#post952574

    Perhaps that helps?

    Comment


    • #3
      Seems to have worked. Thankies.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X