Announcement

Collapse
No announcement yet.

ACP style isn't sticking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACP style isn't sticking

    I went to ACP > vBulletin Options > vBulletion Options > Admin Control Panel Options and changed my ACP style to 'vBulletin 3 Manual'. It was fine for the whole session, but when I closed it and came back to it later, it was back the default style again. I'd like it to stay in the style I chose. Why doesn't it?
    ~ Life isn't always fair, but you can be. ~

  • #2
    bump
    ~ Life isn't always fair, but you can be. ~

    Comment


    • #3
      I really don't knoow what to recommend. Assuming you have no hacks installed then this would appear to be a user-side problem, perhaps the browser.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Nope, no hacks. Using Firefox 1.0.4. I'll see if it happens in IE. If it does, I'll post back about it.
        ~ Life isn't always fair, but you can be. ~

        Comment


        • #5
          During the ACP login.
          Click on options, choose your style. Should save.

          Comment


          • #6
            Ahhhh, yes. Never really noticed/paid attention that button before. I've made the change there, and we'll see what happens. I was about to post back saying that even IE "forgets" the setting, but your suggestion has got to be the solution.

            Thanks!
            ~ Life isn't always fair, but you can be. ~

            Comment


            • #7
              Then again, it seems to reset itself after one hour, which is what I have set for the ACP login timeout. I even ticked the "Save open groups automatically" box, but after the hour is up, it reverts to the default ACP style. This happens in both IE and Firefox.

              Is that working as designed??
              ~ Life isn't always fair, but you can be. ~

              Comment


              • #8
                when you first installed the board you logged into admincp but just before you made a bookmark of the page which is the default style delete the bookmark you have set the style you want make a new bookmark if it still dose it clear cookies and do it again
                CredibleHost

                Comment


                • #9
                  I rarely use the bookmark, I usually use the Admin link at the bottom of the page. But the cookie might still need to be cleared. I'll try that.
                  ~ Life isn't always fair, but you can be. ~

                  Comment


                  • #10
                    No joy, folks. After one hour (having closed the browser) the style reverts back to default.
                    ~ Life isn't always fair, but you can be. ~

                    Comment

                    Loading...
                    Working...
                    X