Announcement

Collapse
No announcement yet.

Email Notification isn't working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Notification isn't working

    Hey guys-

    several of my moderators have informed me that the email notification that informs them of new posts in threads they have subscribed to/posted in is no longer working ...and they have made no changes in their profiles. Any ideas?

  • #2
    Are any other vB emails working?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have this problem too with RC2 but only if mailqueue is set to Yes or to Yes with locking.

      I reported as bug recently (link) but it was closed, so i think will be fixed in next rc.

      Comment


      • #4
        Turn off the mailqueue. If you have a busy forum it could take quite a long time for the mails to be sent.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Are any other vB emails working?
          No, they are not working. New members are not getting the registration link and no one is getting emails....

          Comment


          • #6
            Try this:

            Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

            Then try the vB email functions. If it still doesn't work, then this is either a server and/or mailbox issue.

            vB uses PHP's mail() function for all its email and uses the SMTP server specified in php.ini. If PHP and the mail server are configured correctly then email will work.

            By the way, vB 3.5.0 also include an option to use the SMTP server for email. You might want to try that.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I got the same problem also
              Host The Best - sales (at) hostthebest.com
              VPN Service | WHMCS Addons / Modules

              Comment


              • #8
                Okay...the member in question never got a registration link in his email, not in his junk/spam box either.

                He can't post, but CAN view his private messages-

                Comment


                • #9
                  If he is the only member not getting emails then it's something on the server, ISP or mailbox end.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X