Announcement

Collapse
No announcement yet.

3.5 to 3.08

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.5 to 3.08

    is there a way to revert or port my 3.5 to 3.08? after working with 3.5 i really like it, but there are a bunch of add-ons/hacks i'd like to use which aren't available for 3.5 yet so i'm thinking it would be best to revert to the latest stable version

  • #2
    AFAIK the only way to revert from 3.5 to 3.0.8 is to upload the 3.0.8 files and restore your database from a backup, there is no way to convert the database back.

    Comment


    • #3
      Originally posted by evilzedar
      AFAIK the only way to revert from 3.5 to 3.0.8 is to upload the 3.0.8 files and restore your database from a backup, there is no way to convert the database back.
      Indeed, there is no downgrade script.

      Comment


      • #4
        hmm. i will probably lose a couple week's worth of posts by reverting

        thank you both for your responses though

        Comment


        • #5
          If I were on of your members I'd rather have less hacks than lose a bunch of posts....

          Comment


          • #6
            Originally posted by ATI4EVER
            If I were on of your members I'd rather have less hacks than lose a bunch of posts....
            agreed. they may or may not notice the cool features - but they'll sure miss their posts!

            actually the reason i want to revert is not hacks or add-ons but because i could convince a couple existing phpbb forums to merge with ours... IF i can retain their users and posts, which i could probably import with impex, but that only works with the stable version

            anybody know if/how i could import their users at least?

            Comment


            • #7
              with impex? You cant yet Not with 3.5.0....

              Comment


              • #8
                yeah, i know

                hey do you think i could create a 3.08 board and import the phpbb forum users/threads into there, then upgrade that one to 3.5, then somehow merge the resulting db with my current 3.5?

                i mean, theoretically it could work?

                (i know, backup all data first! lol)

                Comment


                • #9
                  I'd be best to wait for 3.5 gold and impex.

                  Comment


                  • #10
                    That won't work, as two 3.5 boards cannot merge together without Impex. You'd be better off just waiting for 3.5 Gold.

                    Comment


                    • #11
                      thanks again for the input guys. guess i will wait for gold!

                      Comment


                      • #12
                        smart choice. Best thing i like about 3.5 = easier to install hacks. Takes less than a minute instead of editing which takes 30 minutes or even one hour.

                        Comment


                        • #13
                          totally agree -- that's why i went with 3.5 in the first place

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X