Announcement

Collapse
No announcement yet.

Unable to toggle into WYSIWYG Editor ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to toggle into WYSIWYG Editor ...

    ... when the standard editor has a significant amount of text already keyed in. Am I the only one who is having this problem? I'm using RC2.

  • #2
    Does this only happen on your forum or here as well?

    I can't duplicate it here.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      No problems here

      Firefox 1.0.6

      Comment


      • #4
        I didn't think to test it here. So I did and had no problems. As a matter of fact, the toggle response is very fast on this site. I guess it must be my own server.

        Comment


        • #5
          I wasn't sure if my forum server setup might be causing the problem so I turned off Magic_quotes_gpc via .htaccess as recommended...and turned off the "Add No-Cache HTTP Headers" in the Cookies and HTTP Header Options to see if that would help. Neither worked. ho hum.

          Comment


          • #6
            Any suggestions on how to get my toggle to work when text is entered in the editor. There has to be something different in my vBulletin 3.5.0rc2 configuration than with this site since the toggle works fine here.

            Comment


            • #7
              The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

              Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thanks for your suggestions. I don't have time to do all of that today but will do it soon and post the results on this thread. Heck, I may just wait for RC3 before I do all that.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X