Announcement

Collapse
No announcement yet.

3.0.7 to 3.5.0 RC2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.7 to 3.5.0 RC2

    Hello, I have my forum down right now, and when I go to the upgrade script, I see the vBulletin 3.5 Upgrade System, no errors or anything, it tells me that it will upgrade my forum to 3.0.8, I click next, and all it does is refresh the page. What is up? O_o

  • #2
    You'll most likely have to enter your customer number first. After that, click on the next button to run through the upgrade.

    If that doesn't work for you, you could try changing the URL in your address bar from step=1 to step=2 manually and proceeding from there.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      In order to even see the proceed button, I had to enter my customer #.

      I don't even see step=1 in my address bar. just http://myforumhere/install/upgrade_308.php

      Comment


      • #4
        This would be after you enter your customer number.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Yes. I enter my customer number, and then I click proceed..

          All it does is refresh the page.

          Comment


          • #6
            The upgrade script has a bug in it which sticks at 3.0.8 as you noticed. You can get round it - when it sticks, go to url /upgrade/upgrade_350b1.php and force it to continue. Works fine then.
            Andrew

            Comment


            • #7
              Yeah, I had the same problem. I didn't think to ask here, I simply upgraded my board to 3.0.8, using its installer and then upgraded to RC2 from there.

              Comment


              • #8
                uhh had the same problem.. pretty lame they haven't even fixed that yet...

                )=!#"/¤&=!)/&¤ stuff like this pisses me off big thing!!
                My site
                www.coolservice.dk

                Comment


                • #9
                  Actually, I got around it by appending ?step=1 to the URL. @[email protected] (I don't see why the button didn't do that.)

                  Comment


                  • #10
                    dont complain yet man. Its only a release candidate and not GOLD so there will still be problems with 3.5.0

                    Comment


                    • #11
                      Exactly... this is why Beta/Release Candidates aren't supported.

                      Comment


                      • #12
                        lol but they should at least get the upgrade script to work :P It did in beta 1....

                        Oh well who cares life is good, we have bagels.

                        Comment


                        • #13
                          Originally posted by dCrAfTJR
                          dont complain yet man. Its only a release candidate and not GOLD so there will still be problems with 3.5.0
                          well what's the point in making a release candidate if you are not going to fix the bugs that are in it????

                          Imagine this script would go Gold with this huge bug. Very embaressing
                          My site
                          www.coolservice.dk

                          Comment


                          • #14
                            argh this is making me mad. Im trying to reinstall my version back to RC2. So i uploaded all my 3.0.7 files and restored the database back to 3.07

                            and when i try to update this **** happens

                            Database error in vBulletin 3.0.7:

                            Invalid SQL:
                            ALTER TABLE vb3_phrasetype CHANGE product product VARCHAR(25) NOT NULL;

                            MySQL Error : Unknown column 'product' in 'vb3_phrasetype'
                            Error Number : 1054
                            Date : Saturday, August 20th 2005 @ 11:14:01 AM
                            Script : http://domain.net/install/upgrade_350rc2.php?step=1
                            Referrer : http://domain.net/install/upgrade_350rc2.php
                            IP Address : 85.xx.37.xx
                            Username :
                            Classname : vb_database
                            My site
                            www.coolservice.dk

                            Comment


                            • #15
                              It seems the database you restored isn't 3.0.7 but rather 3.5 something

                              OR

                              you're running the wrong upgrade script.
                              Best Regards
                              Colin Frei

                              Please don't contact me per PM.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X