Announcement

Collapse
No announcement yet.

How do I... Two things. Layout and Avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I... Two things. Layout and Avatars

    1. After upgrading from 2.5.x to the 3.5.x series my users are saying that they can no longer change their avatars. I (an Administrator) can change, delete, etc but the users only have the option to delete their existing avatar.

    See screenshot:

    Or http://www.3rdgen.org/bb/attachment....achmentid=7189

    2. How can I change the layout of the posts inside a thread? I want to make it look like the 2.x series where the username, avatar, user info, etc is on the left to keep the center and right side of the screen cleaner.

    Thanks guys!
    3rdgen.org - Real Cars, Real People, Real Fast!

  • #2
    I can answer the second question.

    Admin CP => vBulletin Options => Style & Language Settings

    Set Use Legacy (Vertical) Postbit Template to yes

    Comment


    • #3
      2. Goto your

      AdminCP > vBulletin Options > Style & Language Settings

      Set the 'Use Legacy (Vertical) Postbit Template' setting to Yes
      Best Regards
      Colin Frei

      Please don't contact me per PM.

      Comment


      • #4
        1) Check their usergroup permissions and make sure they are allowed to have custom avatars still. Also, make sure you revert any of the UserCP templates that you may have modified in an older version of vBulletin. There could be new things in the templates that you don't have in your old templates, causing your problem.
        Last edited by conqsoft; Mon 8th Aug '05, 10:29am.
        vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

        Comment


        • #5
          You might also want to try rebuilding your bitfields, as it looks like a template or permission thing...
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment


          • #6
            Originally posted by conqsoft
            1) Check their usergroup permissions and make sure they are allowed to have custom avatars still. Also, make sure you revert any of the UserCP templates that you may have modified in an older version of vBulletin. There could be new things in the templates that you don't have in your old templates, causing your problem.
            I'll try that.

            Also thanks to the guys above for the legacy view. Worked like a charm.
            3rdgen.org - Real Cars, Real People, Real Fast!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X