Announcement

Collapse
No announcement yet.

Upgraded from 3.0.7 -> No "Master Style"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded from 3.0.7 -> No "Master Style"

    I upgraded my test board previously from 3.0.6 to beta, and took it thorugh the betas to RC2.

    Recently (due to a mistake on my part), had to upgrade my live site to RC2 from 3.0.7.

    The upgrade scripts were not working correctly and I had to download the packet for 3.0.8 and upgrade to it, and then do the RC2 upgrade.

    However, on the live site, it doesn't have the "Master Style" in the style manager like the test site does.

    Has anyone else upgraded and not had the "Master Style" created?

  • #2
    There is no 'Master Style'. Please explain what you mean.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Odd...

      Let me take a screenie of my test and live site.

      Comment


      • #4
        Test site went from 3.0.7 to Beta 1 etc loading each version up to RC1 is what it is on now.

        Live site went from 3.0.7 uploaded the files for rc2, couldn't upgrade due to the bug others mentioned. Removed all the files from the server, loaded up 3.0.8 files and upgraded, then upgraded to RC2.


        I've heard others on VB.org talking about a master style, and both boards were upgraded from exactly the same database. The "Master Style" thing appeared when I went into 3.5 beta 1.
        Attached Files

        Comment


        • #5
          There is no 'Master Style' by default. The original name in 'Default Style'. It looks like someone changed the name.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Okay, I'm completely stumped then.. that style doesn't even have a display order number..

            Comment


            • #7
              I see what you did. You are running in debug mode (which you shouldn't do on a normal basis.) Remove the debug code line from your config.php file.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Ooooooo okay, yep, turned it on on the test server for writing products.

                Thanks!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X