Announcement

Collapse
No announcement yet.

3.0.7 to 3.5 RC2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.7 to 3.5 RC2

    I am trying to upgrade my forum form 3.0.7 to 3.5 RC2.

    I run the upgrade.php and it tells me that it will update to 3.0.8 but when i click proceed it goes back to step 1 and wont go any further.

    Do i have to upgrade 3.0.7 to an earlier version first.

    Thanks

  • #2
    Are you sure you uploaded all the 3.5.0 files and edited the new config.php?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yep.

      I deleted the old files,uploaded the new ones and changed the config.php

      Comment


      • #4
        Hmmm...it should work then. If you are absolutely sure you have done this correctly, then I suggest posting in the 3.5 Bug tracker.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It's doing this same thing to me too ... upgrading from 3.0.7 to 3.5 RC2

          All files uploaded, config file edited ... but can't get past the following:

          This script will update your vBulletin installation to version 3.0.8

          Press the 'Next Step' button to proceed.
          Even though i click proceed, it goes no further.

          LTW

          Comment


          • #6
            Since two people are having this problem you should report it in the 3.5 Bug Tracker.

            http://www.vbulletin.com/forum/forumdisplay.php?f=99
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I've entered it into the bug tracker here.

              I'll probably try to do a 3.0.7 -> 3.0.8 installation right now and see what happens.

              Edit: Nope, just going to wait for it to get fixed.
              Last edited by Gavin_DF; Thu 4th Aug '05, 6:04pm.

              Comment


              • #8
                I downloaded the 3.0.8 files, upgraded successfully.

                Then re-loaded the 3.5 files ... upgrade successful.

                LTW

                Comment


                • #9
                  I have the same problem
                  http://stats.big-boards.com/a/1536.png

                  Comment


                  • #10
                    Solved, upgrade first with 3.08 files and next with 3.5 RC2
                    http://stats.big-boards.com/a/1536.png

                    Comment


                    • #11
                      Originally posted by dbembibre
                      Solved, upgrade first with 3.08 files and next with 3.5 RC2
                      This worked for me as well, after all.

                      Comment


                      • #12
                        yeah seems to be the valid workaround

                        Comment


                        • #13
                          Having the same problem. I'll do the 3.0.8 upgrade when I get back home and post the results, but I'm sure it'll work fine.

                          Comment


                          • #14
                            That's what I had to do as well..

                            Unfortunately after doing so I didn't have a "Master Style" as I did in other test sequences.

                            Comment


                            • #15
                              I got the same problem too, 3.0.7 > rc2
                              [URL="http://www.aviationweb.net/"]Aviation Web[/URL="http://www.aviationweb.net/"]

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X