Announcement

Collapse
No announcement yet.

RSS not working with aggregators

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • commoner
    replied
    a ha! good call zachery. thanks for the tip.

    Leave a comment:


  • Zachery
    replied
    I don't get anything when viewing that link, either RSS or RSS2, acan guests view the forums?>

    Leave a comment:


  • commoner
    replied
    no, unfortunately that yields the same error message as well.

    Leave a comment:


  • Freddie Bingham
    replied
    What about rss2?

    http://www.learncurrencytrading.com/....php?type=rss2

    Leave a comment:


  • commoner
    replied
    yup, enabled in admincp. it's working when i access it via a browser, but when i cut and paste that feed into my rss aggregator, i get the error message.

    Leave a comment:


  • ManagerJosh
    replied
    Did you enable it in the AdminCP?

    AdminCP > vBulletin Options > External Data Provider > Enable RSS Syndication

    Leave a comment:


  • commoner
    started a topic RSS not working with aggregators

    RSS not working with aggregators

    I have RSS turned on my vbulletin, but when i try to insert the feed into my rss aggregator (i am using bloglines), i get the following error message:

    No feeds were found. Please verify that the website publishes an RSS feed.

    i can see that the rss feed is publishing, though, because i can access it directly at the following URL:

    http://www.learncurrencytrading.com/...l.php?type=rss

    any ideas on what could be causing this problem?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X