Announcement

Collapse
No announcement yet.

Signature problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Signature problems

    We've just upgraded to 3.5 RC1 and users are unable to change their signatures in the usercp. When they try to save it won't save.

    Thanks
    Joanne

  • #2
    Are you sure you ran upgrade.php? The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Steve

      Yes, the upgrade was run as it should be.
      We also did the new style as well. The problem is still there.

      Thanks
      Joanne

      Comment


      • #4
        If you are absolutely sure you are usingg the original RC1 files and templates, then please report this in the 3.5 Bug Tracker.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X