Announcement

Collapse
No announcement yet.

User Rank question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Rank question

    Is there anyway to give someone a user rank if they have 0 posts?
    I set the minimum posts for one of the user ranks as 0 but it shows them as having no user rank at all.

  • #2
    Did you run the 'Update User Titles and Ranks' cycle?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Yes, every time I updated ranks or titles I did the "Update User Titles and Ranks" cycle.

      EDIT: Normally you really wouldn't notice that someone with 0 posts doesn't have a rank because they have no posts, but I can view ranks in the user profile too and it doesn;t show up, plus I have a forum that doesn't count posts made in it towards your post count.
      Last edited by Troak; Tue 2 Aug '05, 10:23am.

      Comment


      • #4
        Originally posted by Troak
        Yes, every time I updated ranks or titles I did the "Update User Titles and Ranks" cycle.

        EDIT: Normally you really wouldn't notice that someone with 0 posts doesn't have a rank because they have no posts, but I can view ranks in the user profile too and it doesn;t show up, plus I have a forum that doesn't count posts made in it towards your post count.
        You know, you're right. It didn't click with me at first, but I have noticed the same thing.

        I have a user rank based on a Usergroup, with 0 as the post value, and if you view the profile of a user who is in that usergroup, their rank doesn't show. Once they make at least 1 post, it will show. Kinda sounds like a bug to me...
        vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

        Comment


        • #5
          Any developer want to comment?
          vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

          Comment


          • #6
            I noticed this too. I thought it was because the user hadn't set a display group, as my ranks are based on display group.

            I can post some examples, or just take a look at my memberlist, and find someone with zero posts and an italicized name (which means they are a guild member and should have a title as such).
            ~FlareCDE
            "Reality is nothing, perception is everything."
            Server Shutdown

            Comment

            Loading...
            Working...
            X