Announcement

Collapse
No announcement yet.

Upgrading to 3.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to 3.5

    If I was to upgrade to 3.0.7, can I then upgrade to 3.50beta?

    How stable is 3.50beta - are there any big issues?

    It has 1 option I really want, would appreciate any advice.

  • #2
    You could most likely upgrade to 3.5 RC1 without going to 3.0.7 first. What version are you running?
    I drank WHAT?! - Socrates

    Comment


    • #3
      If you run version 2.x, upgrade to 3.0.8 first, then upgrade to 3.5.0 rc1.
      If you run version 3.0, upgrade to 3.5.0 rc1.

      Comment


      • #4
        Hi

        Running 3.0.3 at the moment, so I can go to 3.5.0rc1 it seems.

        What are the stages of 3.5.0?

        I saw it was beta, now it is rc1, how many stages before it becomes the finished article?

        Also, I run quite a busy forum so is 3.5.0rc1 stable enough upgrade to?

        Comment


        • #5
          RC1 is not considered stable, although many of us are running it with no apparent issues at all. As to when it will go Gold? Who knows. I'm betting no later than the end of August.
          I drank WHAT?! - Socrates

          Comment


          • #6
            hi

            RC1 is not considered stable

            Comment


            • #7
              hi

              Is it possible to upgrade and if lots of problems, downgrade to previous version?

              Comment


              • #8
                Hmmmmm. I don't think you have that option. If the upgrade goes horribly wrong and you want to revert back to the older version, you'd have to restore your backups. (Which you should create before upgrading to a new version.)
                I drank WHAT?! - Socrates

                Comment


                • #9
                  No, you can only upgrade. The releases are explained in the latest announcement.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X