Announcement

Collapse
No announcement yet.

weired..pls help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • weired..pls help!

    i've installing vb 3.5 since it 1st beta..and since then i have upgraded every time a new beta came out and all went fine till RC1..!

    Once upgraded i noticed 2 weired things:

    1) bbcode is not working anymore properly..on some text it works and on other txt no see attached picture 1

    2) under user cp whenever i go there i see this phrase! [ // # End Installation]
    see attached picture 2

    do not know why this start happening in RC1 ? any help? thank you
    Attached Files

  • #2
    That looks as if it's coming from template and/or code modifications you made.

    Create a new style, selected "No Parent" as the parent style, which will force it to use the default templates.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Originally posted by Colin F
      That looks as if it's coming from template and/or code modifications you made.

      Create a new style, selected "No Parent" as the parent style, which will force it to use the default templates.
      i did that and still the same

      however i have not modified any templates or added any plugings just upgraded from beta 4 to rc1 !

      thanks tho.

      Comment


      • #4
        Hm, i had a smiliar problem. A lot of bbcodes worked and then suddenly at the end of the post (I had used A LOT of bbcode) they just stopped working. SO as if after X amount of bbcode it would stop.


        I didnt really look into it/care that much.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X