Announcement

Collapse
No announcement yet.

[3.5] Can't login anymore due to a plugin? Unplug your vBulletin!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AquilaEagle
    replied
    Useful PHP, thnaks Floris

    Leave a comment:


  • Psionic Vision
    replied
    Oh, ok. :P Then the answer to your question is yes - you can leave the code commented out in your config.php, just as you can leave comments in any other PHP file that is being treated as a PHP file

    Leave a comment:


  • Boofo
    replied
    Originally posted by Psionic Vision
    It's in the file already
    I meant the config.php. That's the only place I would need it.

    Leave a comment:


  • Psionic Vision
    replied
    Originally posted by Boofo
    Would it be ok to add this and just comment it out so it is in there in case we ever need it?
    It's in the file already

    Leave a comment:


  • Boofo
    replied
    Originally posted by Kier
    Just to reiterate, there is no need to download any files to disable the plugin system.

    Simply edit config.php and add this code:

    PHP Code:
    define('DISABLE_HOOKS'true); 
    This will disable all hooks and allow you to log in properly with no hooks running.

    http://www.vbulletin.com/docs/html/disable_plugins
    Would it be ok to add this and just comment it out so it is in there in case we ever need it?

    Leave a comment:


  • Psionic Vision
    replied
    Can I post deplug.php on vBulletin.org?

    Originally posted by Andreas
    Nice Script, but doesn't always work.

    Put
    PHP Code:
    die; 
    in Hook fetch_userinfo and BANG - only Mike's suggestion works.
    Do you still have the problem if you do:
    http://www.vbulletin.com/forum/showp...8&postcount=11
    ???

    Oh, and the reason $config['blahblahblah'] doesn't work it's not $config['blahblahblah'], but $vbulletin->config['blahblahblah']
    Last edited by Psionic Vision; Mon 28 Nov '05, 1:33pm.

    Leave a comment:


  • Kier
    replied
    Just to reiterate, there is no need to download any files to disable the plugin system.

    Simply edit config.php and add this code:

    PHP Code:
    define('DISABLE_HOOKS'true); 
    This will disable all hooks and allow you to log in properly with no hooks running.

    http://www.vbulletin.com/docs/html/disable_plugins
    Last edited by Kier; Wed 5 Oct '05, 1:28am.

    Leave a comment:


  • evesve
    replied
    I have my forum integrated with Subdreamer portal.
    Sometimes, when I get this error (canĀ“t login to forum adminpanel) I have to logout, go to Subdreamer adminpamel, open the Portal, open the forum and then open the Adminpanel again.
    Then it works.

    Leave a comment:


  • Floris
    replied
    3.0.6 doesn't have a plugin manager, so (of course) no(t)

    Just start your own thread in the appropiate forum with the issue(s) you have and we can look into it.

    Leave a comment:


  • Matt Hinton
    replied
    Originally posted by Floris
    Well, read the first post again please
    Sorry, lol. Anyway, is there another file to fix it for 3.0.6?

    Leave a comment:


  • Floris
    replied
    Originally posted by Matt Hinton
    I have 3.0.6, will it still work? x-x
    Well, read the first post again please

    Leave a comment:


  • Matt Hinton
    replied
    I have 3.0.6, will it still work? x-x

    Leave a comment:


  • Matt Hinton
    replied
    All i do is upload debug.php into my forums directory, then disable. Then try logging in? If that's the case, it's not working.

    Leave a comment:


  • Andreas
    replied
    Originally posted by Dark Visor
    Why would you want to put "die;" in that hook? That would be really lame
    It was just an example to show that deplug.php isn't failsafe

    Leave a comment:


  • Matt Hinton
    replied
    Originally posted by Floris
    Even with the tweak from two posts above?
    I've tried the depug.php file and enabled it, and it still doesnt let me logon.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X