Announcement

Collapse
No announcement yet.

paid subscriptions bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • paid subscriptions bug?

    Hi i just got my 1st paid subscription since upgrading to 3.5 B3
    and it did not put the member in the group that it was supposed to put them in automatically.. also it didnt show him as a paid subscriber however i did recieve payment via email
    Had to maually add him to the vip member group

    anyone else having these probs?

  • #2
    Did you wait long enough the the Subscriptions task to run?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Did you wait long enough the the Subscriptions task to run?

      ahhh ok thats probably what it is then

      thought it was automatic

      im sorry

      Comment


      • #4
        i manually ran it and it worked ..

        thank you for the help

        Comment


        • #5
          hmmm.. i had another paid subscription and it didnt work.. I manually ran the subscriptions task and it still didnt put them in until i added their subscription manually then it added them?

          Comment


          • #6
            If it didn't work when you manually ran the Subscriptions task then the only other thing I can think of is that the Subscriptions are not set up correctly.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have mine set for 12 months and it's been working for quite some time (prior to upgrading to 3.5 beta 3). I think the problem is, if I go to manually add someone the start and end date are both the same date (and year). So I think they're getting added and taken off the same day or even at the same time.
              HBO Forum - Discuss Game of Thrones, True Blood, Big Love, Boardwalk Empire, and more!
              Disney Forums - Disney theme parks, vacation, entertainment, and more!
              iLoveTalk - Our general discussion forum.
              VeggieBoards - The largest and most active vegetarian forum!

              Comment


              • #8
                Originally posted by Steve Machol
                If it didn't work when you manually ran the Subscriptions task then the only other thing I can think of is that the Subscriptions are not set up correctly.
                can you show how to set correctly paypal system on both vb3.5.0 beta 3 and in paypal system? Because I still have't problem when members completed make payment but the system didn't change their group name that I want them to be .

                Comment


                • #9
                  Originally posted by Steve Machol
                  If it didn't work when you manually ran the Subscriptions task then the only other thing I can think of is that the Subscriptions are not set up correctly.
                  I have changed nothing since 3.0.9.
                  I recently had a member use paypal for a subscription.
                  His subscription is reflected in a vBadvanced block on my home page.
                  I ran the subscription task script with no change.
                  This user is still set as registered whereas his primary group should be supporter. Do I wait for the script to run automatically?
                  ...steven
                  www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                  bmwcca.org/forum | m135i.net
                  "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                  Comment


                  • #10
                    Since you have the vBAdvanced hack installed this limits how much support we can offer. I have tested this on an unhacked 3.5.0 with the regular templates and it works for me.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol
                      Since you have the vBAdvanced hack installed this limits how much support we can offer. I have tested this on an unhacked 3.5.0 with the regular templates and it works for me.
                      But in subscription manager I see this person.
                      I guess I'll wait for the scheduled task manager to do its thing.
                      ...steven
                      www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                      bmwcca.org/forum | m135i.net
                      "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                      Comment


                      • #12
                        Looks like subscriptions task runs once a day - I manually ran it and it still didnt update the usergroup / rank of the user. Also ran the user promotions task.

                        I did a CLEAN install of VB 3.5 and reverted all the templates. Any idea where to look for the problem

                        I do like the new format of the email from Paypal - much Improved - !!!!
                        http://www.TALONClub.com/forum
                        http://www.prowltalk.com
                        http://www.nloc.net
                        http://www.nhtoc.com

                        Comment


                        • #13
                          Originally posted by Silver_2000
                          Looks like subscriptions task runs once a day - I manually ran it and it still didnt update the usergroup / rank of the user. Also ran the user promotions task.
                          I had a similar problem. My user showed up as paid but never got switched over to the proper paid usergroup. I manually added him to the group. The next day someone paid it worked fine. Weird.
                          ...steven
                          www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                          bmwcca.org/forum | m135i.net
                          "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                          Comment


                          • #14
                            I am having this same problem.

                            Comment


                            • #15
                              are any of your subscribers paying by e-check?

                              I had someone do that today but they didn't flip over to the subscribers group

                              not sure if v-bulletin subscriber can handle e-check via paypal, does any have any experience with this?

                              Comment

                              Loading...
                              Working...
                              X