Announcement

Collapse
No announcement yet.

avatars dont show up!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • avatars dont show up!

    i was recently hacked on my 3.0.7, so i moved to 3.5.0 on a fress install, nothing imported, and the avatars dont show up on posts. I re installed and they still dont work!
    You know you can't live without vBulletin!

  • #2
    That does not sound logical.

    You went from 3.0.x to 3.5.0 .. and nothing is imported, and avatars are not showing.

    If you did a fresh install, and you haven't imported anything .. there are no avatars to show of course.

    Please try to explain to me a bit more in detail what you did with 3.5 and what goes wrong with the avatars.

    Comment


    • #3
      Well we uploaded some, but its ok. The skin we were using was for 3.0.7, when we used the defualt vbulletin one, it was working.
      You know you can't live without vBulletin!

      Comment


      • #4
        I am sorry, but I am not following the situation at all.

        You've done a fresh installation of vBulletin 3.5 and now when you upload a (custom) avatar you run into an error?

        Comment


        • #5
          i get the same thing after the upgrade, user uploaded avatars not displayed, only a text link, "[user's] avatar."

          viewing source shows no image file specified:

          <a href="member.php?u=2"><img src="" alt="DavidFink's Avatar" border="0" /></a>

          this is after i moved avatars from the database into the filesystem, thinking that might help the problem...
          Last edited by mjp; Sun 26 Jun '05, 10:11pm.

          Comment


          • #6
            i fixed this. i'm using the legacy postbit and changed:

            img src="$avatarurl"

            to:

            img src="$post[avatarurl]"

            Comment


            • #7
              That work beautifully!

              Originally posted by mjp
              i fixed this. i'm using the legacy postbit and changed:

              img src="$avatarurl"

              to:

              img src="$post[avatarurl]"
              Kim

              Comment


              • #8
                Thank you

                Thanks MJP,

                That fixed my avatar problem too.
                To vBulletin engineers, this is a pretty simple remedy to fix the legacy postbit template, hopefully you can update this in future releases. :-)

                Pol
                Last edited by Polinco; Wed 29 Jun '05, 9:11am.

                Comment


                • #9
                  Thank you

                  Oops. duplicate post

                  Comment


                  • #10
                    Well i sorted my problem because i had a outdated skin
                    You know you can't live without vBulletin!

                    Comment


                    • #11
                      You too need to share what you found, bub!

                      If you found a problem with an outdated skin I bet 10 to 1 that there are others who also have outdated skins who would LOVE TO HEAR your findings, so... please, spill the beans and tell us what your solution was.

                      Thank you.

                      Comment


                      • #12
                        I did as suggested by mjp. Some skins has one and some have the other. You would need to change the following in your skins

                        Change:
                        img src="$avatarurl"

                        To:
                        img src="$post[avatarurl]"

                        Originally posted by Polinco
                        If you found a problem with an outdated skin I bet 10 to 1 that there are others who also have outdated skins who would LOVE TO HEAR your findings, so... please, spill the beans and tell us what your solution was.

                        Thank you.
                        Kim

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X