Announcement

Collapse
No announcement yet.

HELP!!! 3.5.0 Beta 2 works in Firefox.. IE I get this:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!!! 3.5.0 Beta 2 works in Firefox.. IE I get this:



    I get the shown error message when I'm using IE and try to go into a forum to read threads. Basically, the only thing that works is the forum index page. I can browse, reply, etc. in Firefox fine.

    Any help is appreciated.

  • #2
    Oops.. wrong forum, can a I get a thread move please

    Comment


    • #3
      This has to be a problem with an old file, old template or the browser cache.

      First try a hard refresh: CTRL-F5

      If you still have this problem after then reupload all the original vB 3.5.0 Beta 2 non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

      Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. This should fix this.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I'll try that when I get home today. (fingers crossed)
        My last resort is to reinstall 3.0.7 and import the backup file. The backup will restore all threads, replies, etc and not just structure correct?

        Comment


        • #5
          i had a user on my site report this problem to me, it just fixed itself one day.
          Unlike most, I don't think I'm always right, if I'm wrong, CORRECT me.... providing you have some evidence

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X