Announcement

Collapse
No announcement yet.

Username HTML Markup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Username HTML Markup

    I tried adding HTML markup to a usergroup, and when I added a member to the group nothing happened. I thought that the usernames might've needed to be updated, so I used the "Update User Names" function in the "Update Counters" section, and still got nothing.

    The markup that I tried was "<font color="#FFFFFF">Username</font>" (I've tried others too), and I'm using 3.5 Beta 2. Am I using this feature incorrectly?

  • #2
    I'm using markups on vB3.5 Beta 2, and they're working fine for me.

    You have <font color=#FFFFFF> in the first box and, </font> in the second box, right?

    For what it's worth, I haven't enclosed the colour code in " " marks if that makes a difference. Wouldn't have thought so though.

    Comment


    • #3
      I've played around with it, and it seems that it's only happening with a single user group. I'm going to create a new group, transfer the members, and delete the old group.

      Hopefully that should fix things.

      EDIT: Nevermind. It's only one usergroup that it is working on; the admin user-group. :\
      Last edited by Trickyphillips; Thu 23rd Jun '05, 7:19pm.

      Comment


      • #4
        Maybe you could try the span tag instead of the font tag.

        For example: <span style="color: white; font-size: 10pt"> in the first box, and </span> in the second.

        Comment


        • #5
          Did you check the user manager >> usergroup options >> display usergroup to be certain that the user is set to display as the usergroup that you want it to use for formatting?

          I neglected that option and wound up with the same problem...
          Last edited by SomeName; Wed 29th Jun '05, 9:24am.

          Comment


          • #6
            If the user is put in another membergroup the username markup will default to their primary usergroup, unless they select otherwise

            Satan

            Comment


            • #7
              Thanks hellsatan. Much more succinct than my jumbled description.

              Comment


              • #8
                Thanks, done !

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X