Announcement

Collapse
No announcement yet.

Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    .. Why not just wait? there are hacks coming out for 3.5 slowly as the hackers get used to the code.

    Same will happen with styles as well...

    Leave a comment:


  • cyberxp8
    replied
    k well im doomed ill just reinstall it k thx bye

    Leave a comment:


  • Steve Machol
    replied
    If the backup is good, then restore it. However as I said there is no way to save any info added since then.

    Leave a comment:


  • cyberxp8
    replied
    no the backup is good but its a backup of vb 3.5 i wanted to have 3.07 cause of hacks and styles

    Leave a comment:


  • Steve Machol
    replied
    Not really. If the backup is no good, then there really isn't much you can do. Why don't you just continue running 3.5.0?

    Leave a comment:


  • cyberxp8
    replied
    k so ill just do a complete reinstall and lose all my threads cause my backup thing didnt work cause i think i backed up vbulletin beta.... o well is there anyway to keep threads and members?

    Leave a comment:


  • Steve Machol
    replied
    No. If you restore the backup database and that backup was complete, you will have all the info that was on the forum at the time the backup was created. There is no way to save any info added since then.

    Leave a comment:


  • cyberxp8
    replied
    yah but i still lose my threads dont i?

    Leave a comment:


  • Steve Machol
    replied
    Didn't you make a backup of the db prior to upgrading? We did warn people not to use Beta versions for a live forum.

    Leave a comment:


  • cyberxp8
    replied
    So i have to do a new install and lose all my threads

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by cyberxp8
    I want to go from vb 3.5.0 beta 2 to vb 3.07 when i try to downgrade i get this error message:
    You cannot downgrade. The only thing you can do is restore a backup of the database prior to upgrading.

    Leave a comment:


  • cyberxp8
    started a topic Please Help

    Please Help

    I want to go from vb 3.5.0 beta 2 to vb 3.07 when i try to downgrade i get this error message:
    We have detected that you have already tried to run the upgrade script. You will not be able to proceed unless you revert to a vB 2.2.x/2.3.x database.
    vBulletin v3.0.0 Beta 3, Copyright ©2000 - 2004, Jelsoft Enterprises Ltd.



    _____________________________________________
    Please help! i just want to go back to 3.07

Related Topics

Collapse

Working...
X