Announcement

Collapse
No announcement yet.

The message you have entered is too short !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    No, there is no such list that I'm aware of. It's a trial-and-error situation.

    I don't use any FF extensions myself.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #32
      Thats OK I think I've figured out the problem, thanks

      Comment


      • #33
        Originally posted by DIYA
        Thats OK I think I've figured out the problem, thanks
        Could you share it with the rest of us?
        http://britishexpats.com/ - British expatriate community

        Comment


        • #34
          We're having this problem as well on our boards. I'm uploaded the files once already, but I'm re-uploading them again and will, unfortunately, have to try and use the old default style and then restyle the whole thing anew.

          This is happening on my in in both IE 6 and FF 1.5 (with and without extensions, tested on multiple computers). I've had five other board testers present this issue as well.

          We just upgraded from 3.5 beta 1 to 3.5.1 today. We did not have this issue beforehand.

          Switching to non-WYSIWYG editor doesn't really seem like much of a fix to me.

          Comment


          • #35
            We're having this problem as well on our boards. I'm uploaded the files once already, but I'm re-uploading them again and will, unfortunately, have to try and use the old default style and then restyle the whole thing anew.

            This is happening on my in in both IE 6 and FF 1.5 (with and without extensions, tested on multiple computers). I've had five other board testers present this issue as well.

            We just upgraded from 3.5 beta 1 to 3.5.1 today. We did not have this issue beforehand.

            Switching to non-WYSIWYG editor doesn't really seem like much of a fix to me.

            Addendum after having pressed the submit button twice without the right result: I just submitted this twice. First time, it offered to download the showthread.php page to me rather than post my thread. The second time, got the 60 second posting error. Let's see if it works a third time...

            Comment


            • #36
              I just upgraded from 3.5 to 3.5.1 today.
              Same problem, not just for me but other users of my forum.
              Problem is tied to WYSIWYG.
              Switching to non-WYSIWYG (Standart) editor fixed the problem, but now everyone complains, because they were use to it.
              Please provide the fix.
              Joe

              Comment


              • #37
                just thought i'd add. I'm using firefox 1.5.0.1 and i am having a similar problem. After installing the update to 3.5.4 when I attempt to post a message it says my message is too short (even when turning the max number of characters to 0, and also setting the counting the quotes as characters. It complete erases my message. I have to usually push the back button and try and resend it again, and it usually works the second time.

                Any known issues with this or fixes?

                Comment


                • #38
                  Two of my users are complaining of this exact problem, too. One is a moderator who has been using the boards for years, so it's not a newbie error.

                  I really don't want to disable the WYSIWYG editor, because my members are used to it. Has any other fix been found yet?

                  Rebecca
                  Last edited by Rebecca217; Thu 8 Jun '06, 6:24am. Reason: updated info

                  Comment


                  • #39
                    I am the admin of a private board and this just started happening to me today, after the board has been open for months.

                    Comment


                    • #40
                      We just updated our boards to 3.6.2 the other day as well and so far only one user reported this issue... turning off WYIWYG editor and using only STANDARD also fixed it for this user.

                      Comment


                      • #41
                        I just installed 3.7.4 pl 1 fresh, and I can't post anything with out getting that error. Also, upgrade a 3.7.0 to 3.7.4 no patch level and its having the same issues.

                        Any news?

                        I have another forum that is running 3.7.0 and I have no issues.

                        Sounds like something in 3.7.4 up.

                        Comment


                        • #42
                          I just upgraded from 3.0.3 to 3.7.4 and I'm having the same issue the rest are having. Need a solution other than disabling WYIWYG.

                          That and regardless of whether I have WYIWYG disabled or not, none of the icons work at the text box. I can only change font and font-size.
                          Last edited by shaitiger; Mon 5 Jan '09, 4:42am.

                          Comment


                          • #43
                            Originally posted by shaitiger View Post
                            I just upgraded from 3.0.3 to 3.7.4 and I'm having the same issue the rest are having. Need a solution other than disabling WYIWYG.

                            That and regardless of whether I have WYIWYG disabled or not, none of the icons work at the text box. I can only change font and font-size.
                            I got both of mine working. What I did was, backed up the old vBulletin database and tar'ed up the vBulletin directory, then deleted the directory, then unzipped the new vBulletin files, edited the config file and everything worked. Not sure why this is the only upgrade that this has happened on. Maybe something that Jelsoft did differently.?

                            Comment


                            • #44
                              I am using version 4.0.1 and having the same problem, I only got out of this problem once changed the Editor to Standard or Basic one ...

                              Among from that, I can't disable the WYIWYG Editor inside my Admin Control Panel, because everytime I try to save the changes in Admin Contrl Panel, the system replies a blank page ( can't save the changes ) ...

                              Please help me ...

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X