Announcement

Collapse
No announcement yet.

The message you have entered is too short !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have this problem with one member on my forums

    They can not post replies, new threads, Pm's

    And they are using the Default language settings

    Its just they cant reply to anything.

    Comment


    • #17
      Originally posted by MasterDragon
      I have this problem with one member on my forums

      They can not post replies, new threads, Pm's

      And they are using the Default language settings

      Its just they cant reply to anything.
      Set up the standard editor for this person. Does it help?

      Comment


      • #18
        I have someone with the same issue and can only add that he is using IE 5.5 - which could be the culprit right there.

        Comment


        • #19
          yup here too. The Enchansed editor makes this happen. Setting it to Standard fixes it.....

          I have yet to see what happens when I re-upload all my files.

          Comment


          • #20
            I got the same problem
            Host The Best - sales (at) hostthebest.com
            VPN Service | WHMCS Addons / Modules

            Comment


            • #21
              having them NOT use WYSIWYG editor should fix it. But that doesn't explain why the wysiwyg is failing thus far.
              Marc
              -------

              Comment


              • #22
                I have had many members having this problems, but it all seems to be tied into the browser they're using. Mozilla has it's set of difficulties, and now I'm getting someone saying they're using a Yahoo browser (which I didn't know existed) having the same problem.

                What I don't understand is why the upgrade would be made such that the wysiwyg editor would only work on Internet Explorer... that kinda sucks...

                Comment


                • #23
                  I have this problem too. Started as soon as I upgraded to 3.5 RC2 from 3.0.8.

                  Deselect WYSIWYG to the Standard and it works great.

                  Set the default character length to 0 and it still says to enter at least 1 character.

                  Can start, reply anything.

                  vbportal, vbull, photopost are what I have running.

                  Comment


                  • #24
                    I've had users with XP SP2 and IE report this problem too. Not just mozilla
                    Marc
                    -------

                    Comment


                    • #25
                      The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

                      Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        As I have stated in this thread http://www.vbulletin.com/forum/showthread.php?t=154834
                        I have experienced this problem on a couple VB boards including this one. It has gotten to the point that for me personally I don't post anything anywhere before I make a quick copy before I hit the submit button.
                        And fortunately I did cause it just happened 4 times while posting this. (this is the 5th time I'm posting this) and I figured I'd give it a try in IE instead of Firefox. Here's what I'm running maybe it will provide a clue:
                        XP pro SP2
                        Firefox 1.07
                        Here's the message it generated:
                        1. The message you have entered is too short. Please lengthen your message to at least 3 characters.

                        Comment


                        • #27
                          It's got to be something on your end. I do not have this proboem on these forums with 1.0.7 and XP SP2.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #28
                            I don't want to sound rude but since others are experienceing the same issue the problem goes beyond being just on "my end". Are there any know issues with any firefox plugins? Perhaps one of them is causing the problem. Since different people have different plugins that would explain why some have the problem and some don't. It seems that I cannot post on your board at all with firefox only with IE. I would do a couple of tests disabling different plugins to see if this is the case but I don't want to make a bunch of fake posts.

                            Comment


                            • #29
                              Yes, there have always been a lot of issues with FF extensions. This has been mentioned many times on these forums.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • #30
                                Is there a list of these problem extensions anywhere so that I can determine what extensions are causing the problems and I can inform my members when the problem arises.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X