Announcement

Collapse
No announcement yet.

The message you have entered is too short !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The message you have entered is too short !!

    Hello ,

    There is problem with some users in my forums , that when they need to add theard or post , there is messages !!

    The message you have entered is too short. Please lengthen your message to at least 10 characters
    .

    But i'm sure the post is up 100 Characters , the problem not with all users but with some user , and there is users was post easy after upgrading to 3.0.5 Beta 2 and after some hours the message above come ,


    please help what can i do ?

    Regards

  • #2
    What is the exact content they are entering. Are they copy-n-pasting this info from another application?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hello Steve ,

      No they r write easy like what i write in this theard now ,

      regards

      Comment


      • #4
        Please post the exact text they are using. If it works here, then something is wrong in your settings, templates or files.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hello Steve ,

          The text is was Arabic font likw this ,

          أهلا و سهلا بكم و تحياتي للجميع مع الإحترام و التقدير

          The above text what was the user try to post it in my forums ,

          please steve try to help me please ,

          Regards

          Comment


          • #6
            Since the problem did not occur here, then the issue is with your forum settings, templates or files. The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

            Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              OK Steve I will do what you told and let you know what will happend ,

              Thank you
              Regards

              Comment


              • #8
                Hello Steve ,

                I was do evry thing you told it to me , and also i was put the 1 char minimum in the control panel , but without solve the problem and the message still apear to some user ,

                please what can i do now

                Regards

                Comment


                • #9
                  Try it with the default English language pack and see if you have the same problem.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I have the same problem. Two users told me today wrote me about this issue. I have german language pack installed.

                    Comment


                    • #11
                      Changing editor from wysiwyg to "no editor" solves the problem.

                      Comment


                      • #12
                        Originally posted by ThorstenA
                        Changing editor from wysiwyg to "no editor" solves the problem.
                        When the problem occurs are you trying to quote something? By default quotes are not counted as valid characters.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                        vBulletin 5 Documentation - Updated every Friday. Report issues here.
                        vBulletin 5 API - Full / Mobile
                        I am not currently available for vB Messenger Chats.

                        Comment


                        • #13
                          Originally posted by Wayne Luke
                          When the problem occurs are you trying to quote something? By default quotes are not counted as valid characters.
                          It occured when a user tried to start a new thread.

                          Comment


                          • #14
                            Two other users reported this bug today.

                            Comment


                            • #15
                              If it can't be recreated on this forum, we need to know exactly what they are trying to post. We need to know the title and post text. Does it always happen with double byte fonts? What is the language settings they are using? What character encoding is it? What is different with these users than the others who do not have the problem?
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                              vBulletin 5 Documentation - Updated every Friday. Report issues here.
                              vBulletin 5 API - Full / Mobile
                              I am not currently available for vB Messenger Chats.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X