Announcement

Collapse
No announcement yet.

Child sub-forums showing up wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Yep. The rest of the team was embarrassed by me.

    Leave a comment:

  • Gearloose
    Member

  • Gearloose
    replied
    Originally posted by Steve Machol
    With my poor typing skills and large number of typos - mine too!
    That's the reason for implementing this feature in vB.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Originally posted by Janice
    Edit: My current favorite feature is the double click to edit feature.
    With my poor typing skills and large number of typos - mine too!

    Leave a comment:

  • Janice
    New Member

  • Janice
    replied
    Thank you so much Steve, that was it. I did fiddle with those but left the default 2 in the first option, then 1 and 1. His working 3.0.7 has it set that way so I couldn't figure it out. With this 3.5, I set the 2 to a 1 and the sub-forum showed up. Yay.

    Gearloose, that's how I had them when I came for help here, but I appreciate the input still.

    Edit: My current favorite feature is the double click to edit feature.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    FWIW these forums are 2-2-1.

    Leave a comment:

  • Gearloose
    Member

  • Gearloose
    replied
    Originally posted by Steve Machol
    Try playing with these settings until you get what you want:

    Admin CP -> vBulletin Options -> Forum Listings Display Options ->

    - Depth of Forums - Forum Home
    - Depth of Forums - Forum Display
    - Depth of Sub-Forums
    First try setting them to 2 - 1 - 1 respectively.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Try playing with these settings until you get what you want:

    Admin CP -> vBulletin Options -> Forum Listings Display Options ->

    - Depth of Forums - Forum Home
    - Depth of Forums - Forum Display
    - Depth of Sub-Forums

    Leave a comment:

  • Janice
    New Member

  • Janice
    started a topic Child sub-forums showing up wrong

    Child sub-forums showing up wrong

    I'm sorry, this is probably an easy fix, but I can't seem to find how to set the subforums to show up small under the parent forums. When I add a subforum, it's added to the front page as a regular forum making the page long. I tried different things, sometimes they were hidden, but I want it to look like the front of this board with the sub-forums in small fonts under the parent forum in the same box.


    I set the Depth in the vB Options the same as my 3.0.7 and that's not it.
    Janice
    New Member
    Last edited by Janice; Sat 11 Jun '05, 1:31pm. Reason: Still searching for a solution on my own.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X