Announcement

Collapse
No announcement yet.

[Firefox] Can't login to AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I changed cookie name from bb to bp in config.php and reset cookies / cache in tools.php. Still not working ... It's not that important anyway ...

    Comment


    • #17
      I'm using FF 1.0.4 and having NO problems.

      When you upgraded your FF, did you uninstall and then reinstall or just upgrade? Makes a BIG difference. I uninstalled and then reinstalled. Liz
      Secret City Designs

      Comment


      • #18
        I'm having the same problem (Firefox 1.0.4) I can login just fine with IE6.

        Comment


        • #19
          I have no problems with FF 1.0.4 and the 3.5.0 Admin CP. Try removing any extensions you've installed.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Originally posted by Steve Machol
            I have no problems with FF 1.0.4 and the 3.5.0 Admin CP. Try removing any extensions you've installed.
            Why should we have to remove extensions in our browser? I for one only have 4-5 extensions but don't think we should have to do this as I have to re-setup all of my settings in each extension.

            VB3.0.x works just fine with my current Firefox setup and so should VB 3.5

            No biggie, I can ust use IE6 to log into the admincp. That's why it's Beta software.

            Comment


            • #21
              Many FF extensions also cause problems with vB 3.0.7. I was merely pointing this issue out. If you don't want to remove them, then that's fine. It's difficcult to know beforehand which advice will be appreciated and which will be summarilly dismissed.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Originally posted by Steve Machol
                Many FF extensions also cause problems with vB 3.0.7. I was merely pointing this issue out. If you don't want to remove them, then that's fine. It's difficcult to know beforehand which advice will be appreciated and which will be summarilly dismissed.
                Steve,

                I just re-read my post. My apologies for coming off harsh, it was not my intention. I was not aware that some FF extensions had caused problems with 3.0.7

                None of the extensions I have installed change the html / javascript display functions or security / cookie settings in FF. They are all Bookmark and Weather related.

                Comment


                • #23
                  I'm using IE6 and can't hold a cookie. Login completes and redirects to login screen(admincp). The forum returns not logged in. I followed the instructions to the t with /forums/ as cookie path and /test/ on the new install and subdomains set up properly. I can log in fine on the main, but not at all on the 3.5 beta 2.

                  Comment


                  • #24
                    I would set the cookie path and domain back to the defaults and use the cookie prefix setting in config.php instead.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      Thank you Steve. I referred to your post about tools.php since I couldn't log back in, reverted cookie path and domain and changed the cookie in config.php and logged in fine.

                      Off to do the same with the 3.0.6 now ...

                      Comment


                      • #26
                        FireFox 1.04 & vBulletin 3.07

                        On other vBulletin-sites no problems whatever. Only on my own board and as far as I know there are no other members (of the 15.000) with my problem.

                        It doesn't remember my last login at a next visit.
                        I can't access the ACP >>> It keeps coming back with the login screen.

                        Time-out cookie is set to 300 secs. So after that period i'm logged out!

                        Deleted all cookies/buffer etc. in FireFox and Internet Explorer. Uninstalled FF 1.04. Re-installed FF.

                        Tried the above solutions, but nothing works.

                        And really .... googled the whole world. I see lots of peepz with same prob, but no salvation!
                        Last edited by PIKenPIK; Fri 1 Jul '05, 1:58am.

                        Comment


                        • #27
                          LET'S PARTY
                          ===================

                          I found the solution .... I'm using the Dutch FF, so here my translation:

                          FireFox: Go to Extra / Options
                          Privacy / Cookies ... Exceptions (dutch: Uitzonderingen)
                          Fill in the website and choose Allow (dutch: Toestaan)


                          Voila

                          Any PayPal donations are welcome

                          Comment


                          • #28
                            I have solved the problem by shutdown my firewall (Zone Alarm). But it's still unclear, why I can login with opera+firewall, but not with firefox+firewall.

                            Comment


                            • #29
                              Originally posted by ThorstenA
                              I have solved the problem by shutdown my firewall (Zone Alarm). But it's still unclear, why I can login with opera+firewall, but not with firefox+firewall.
                              Look @ the answer above yours

                              Comment


                              • #30
                                Originally posted by PIKenPIK
                                Look @ the answer above yours
                                Is DutchFF a Firewall

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X