Announcement

Collapse
No announcement yet.

[Firefox] Can't login to AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Firefox] Can't login to AdminCP

    I can enter my AdminCP with Opera, but today not with Firefox.

    (1) When I enter my login datas,
    (2) I get the message that my login data is okay and
    (3) I am redirected to login my data again (1).

    vBulletin doesn't recognice my password if I am closing Firefox and opening Firefox later again ... I have Firefox in standard installation (downloaded Firefox a few days ago)

    It's not that important ...

  • #2
    try deleting all cookies... if that doesnt work I think there is a script on the forums somewhere that does something... idk where it is tho... lol
    http://helpmegetamac.net/blackapple.gif MacBook Pro 15.4" Core2Duo 2.33GHz.

    Comment


    • #3
      Thanks for quick reply. I deleted all cokies and deleted all cache in firefox, still it doesn't work. Anyway, it's not that important

      Comment


      • #4
        I'm using firefox 1.0.4 and I'm having no issues, if you have installed a temporary version on the same domain as a current installation, you'll need to change the cookie path etc. for the new install or else it will try and use the same cookies ( thus creating issues if you have same user / pass or stuff )

        Comment


        • #5
          Clear all cookies and your browser cache as well. That might be the easiest solution
          ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
          Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

          Comment


          • #6
            I deleted all browser cookies and browser cache. I deleted also "saved passwords" in firefox. Still not working I have Firefox 1.0.4

            Comment


            • #7
              Thor - if you want to let me give it a shot, I'm more than willing. Just find me if ur interested over at the vBulletin-Fans.com IRC Chat.

              Please note that I'm not a Jelsoft employee or anyway affiliated with Jelsoft. I'm merely offering support as a fellow vBulletin owner to vBulletin owner
              ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
              Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

              Comment


              • #8
                Hi ManagerJosh, that's very nice!!! I have to leave my office now, but cu later

                Comment


                • #9
                  Is this an upgrade?

                  If so from what version?

                  Sounds like you have a bad cookie setup.

                  Comment


                  • #10
                    It's an upgrade from 3.0.7 to 3.5 Beta Release 1

                    Is there a cookie setup from vbulletin or server side?

                    Comment


                    • #11
                      Upload the tools.php file from your "Do Not Upload" folder. Put this in your admincp directory. Load tools.php in your web browser and click on the options to reset the cookie domain and path to default.

                      If that doesn't work, make sure that the cookie prefix in your config.php is set to the default which is 'bb'.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        I uploaded tools.php and reset cookie domain and path to default. My cookie prefix in my config.php is default (bb). It doesn't work now, but it's not important now

                        Anyway, everything else is working really nice

                        Comment


                        • #13
                          i'm currently having the same problem and have tried the above.
                          Problems with vB4? Try This Thread for answers!

                          Comment


                          • #14
                            @Hunter|Uf: So I am not alone anymore ...

                            Comment


                            • #15
                              mine was fixed by changing the cookie name both in config.php and using tools.php
                              Problems with vB4? Try This Thread for answers!

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X