Announcement

Collapse
No announcement yet.

Error while trying to upload attachments.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while trying to upload attachments.

    Me again.


    And another problem - When I open the attachment popup I'm gettin this:


    Warning: Invalid argument supplied for foreach() in /newattachment.php on line 542


    atleast the site's loading. After choosing an attachment, and clickin on upload I'm getting a white page, with this:



    Fatal error: vB_Upload_Attachment: Attachment cache not specfied. Can not continue. in /includes/class_upload.php on line 359

  • #2
    I'd recommend searching the bug tracker as both this and the previous issue are mentioned there (though searching for the other one might've been hard).

    http://www.vbulletin.com/forum/bugs3...view&bugid=175

    Comment


    • #3
      Usually, I'm searching the forums for those issues. Maybe I should try the bugtracker, too. thanks again.

      Comment


      • #4
        Bug tracker would be the best place to search for these.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X