Announcement

Collapse
No announcement yet.

Install is not getting past Step 6.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jwolfe
    replied
    Would like to add some important information to this thread...

    I also was getting errors on importing the xml language file, and increased the php.ini file to 16m.

    This still did not fix the error.

    However, when the privvm pages in the php.ini file were bumped up in memory, the install completed successfully.

    Leave a comment:


  • s1l3ncer
    replied
    well I search. the forums for my problem but nothing. so here is mine porb.
    It wont simple install. Firts I try and all I got was a page not found. then just got pissed off and reloaded like 30 times. then after the input of my number it would load. again I reload but nothing so a friend suggested to chmod all files so I did. and now it wotn get to step 2 couse I get a page not found. ANd it is there.


    Well I fix that problem and all Ineed was to chmod all files and it work after step13 I get this now

    PHP Code:
       Database error in vBulletin :
     
     
    Invalid SQL:
     
    SELECT useridusername FROM user WHERE userid =;
     
     
    MySQL Error You have an error in your SQL syntaxcheck the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
     Error Number 
    1064
     Date         
    TuesdayAugust 2nd 2005 12:26:00 AM
     Script       
    http://www.saintzero.com/forums/install/install.php?step=13
     
    Referrer     http://www.saintzero.com/forums/install/install.php
     
    IP Address   71.109.247.193
     Username     

     
    Classname    vb_database 
    and after I goto the index.ph[/PHP]

    Fatal error: Please upgrade to vBulletin 3.5.0 or greater. Also, Turck MMCache has been detected on your server. If you have already installed 3.5, try disabling Turck MMCache. in /includes/init.php on line 165


    and in line 165 theres this

    PHP Code:
     trigger_error('Please upgrade to vBulletin 3.5.0 or greater. Also, Turck MMCache has been detected on your server. If you have already installed 3.5, try disabling Turck MMCache.'E_USER_ERROR);
        } 
    mm whats goin on
    Last edited by s1l3ncer; Mon 1 Aug '05, 9:30pm.

    Leave a comment:


  • Milesian
    replied
    I re-uploaded the relevant file again and it all went smoothly

    Leave a comment:


  • Milesian
    replied
    Agh! Same message again at Step 10

    Leave a comment:


  • Milesian
    replied
    vbulletin-language.xml was re-uploaded and it solved the problem

    Leave a comment:


  • Milesian
    replied
    I'm getting this problem at Step 6 - any ideas?

    importing vbulletin-language.xml
    Warning:xml_get_error_code(): 26 is not a valid XML parser in resource
    /usr/local//psa/home/vhosts/domain name/subdomains/test/httpdocs/forum/includes/class_xml.php on line 243
    Same for line 233

    then:

    Could not find phrase 'xml_error_x_at_line_y'

    Leave a comment:


  • Andreas
    replied
    If you still need further testbeds, I can provide one - I had the same problem, but I though't it wasn't important enough to reportt it - so I just increased the limit systemwide

    Leave a comment:


  • oglsmm
    replied
    Originally posted by Kier
    We have a possible solution, but we need to test it on a board that initially failed the upgrade at step 6.

    Could someone who fits these criteria please PM me or Mike with FTP details so we can do some testing? Your database will be unaffected.
    Done

    Leave a comment:


  • Kier
    replied
    We have a possible solution, but we need to test it on a board that initially failed the upgrade at step 6.

    Could someone who fits these criteria please PM me or Mike with FTP details so we can do some testing? Your database will be unaffected.

    Leave a comment:


  • Kier
    replied
    Originally posted by Aerith_Freak
    Can't you break the language XML into multiple smaller files?
    That's one of the options we're looking into.

    Leave a comment:


  • Aerith_Freak
    replied
    Can't you break the language XML into multiple smaller files?

    Leave a comment:


  • Kier
    replied
    We're investigating ways to avoid requiring so much memory on the language import, the problem is that something about the PHP XML handler eats memory, and the language XML file is getting larger all the time...

    Leave a comment:


  • Mr_Bob
    replied
    Originally posted by oglsmm
    [EDIT] - I just saw on the bug Traker this has been addressed in Beta 2. Good Job Guys!



    At this point I would rather not. vBulletin should be able to be installed without needing any special modifications to the servers. Given how easy to use and setup vB is I would suspect some people have no idea what to ask or who to ask for that.

    Is this something that will remain this way through the Final Release or can this be moved to maybe 2 steps so that each step doesn't require as much memory?
    **cough** See, someone agrees with me . This was in fact one of the reasons I originally purchased VB. At the time I had little experience with web developing and it was wonderful to have this program that was easy to install .

    Leave a comment:


  • oglsmm
    replied
    [EDIT] - I just saw on the bug Traker this has been addressed in Beta 2. Good Job Guys!


    Originally posted by Aerith_Freak
    I got this error, even after doing what you did (adding the ini_set thing) - however once I had increased the memory limit permantely on my server by editting the php.ini file I didn't get the error and didn't have to empty the phrase table again.

    Try contacting your host and get them to permantely increase the memory limit.
    At this point I would rather not. vBulletin should be able to be installed without needing any special modifications to the servers. Given how easy to use and setup vB is I would suspect some people have no idea what to ask or who to ask for that.

    Is this something that will remain this way through the Final Release or can this be moved to maybe 2 steps so that each step doesn't require as much memory?
    Last edited by oglsmm; Fri 17 Jun '05, 4:35am. Reason: Saw it's Fixed Via Bug Traker

    Leave a comment:


  • Aerith_Freak
    replied
    I got this error, even after doing what you did (adding the ini_set thing) - however once I had increased the memory limit permantely on my server by editting the php.ini file I didn't get the error and didn't have to empty the phrase table again.

    Try contacting your host and get them to permantely increase the memory limit.

    Leave a comment:

Related Topics

Collapse

Working...
X