Announcement

Collapse
No announcement yet.

registration/email confirmation issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • registration/email confirmation issue

    having a recurring, up/down issue on a rc4 board (www.edtechforum.net)

    users are required to verify their email address. had about 40 new users register today, yet all are still awaiing email confirmation...

    many report that the registration hangs and then times out on them..

    their registrations are working, but the email confirmation is not getting to them, so they cannot post messages...

    the email diagnostic in admincp works, so i reckon vb3 is able to send to my email server...

    guess the question is, where to begin tshooting the apparent backload of email address verifications?

    have searched around and tried unchecking the -f parameter, but no luck there....

    cheers

  • #2
    I must say that I have 90 emails waiting validation and that I have deleted 50 users two months ago who still didn't activate.

    I do receive emails from users from the same email and communicate with them and manually upgrade them and never get a bounced email again. Just email validation appears to provide some issues at times. I just can't put my finger on what goes wrong possibly.

    Comment


    • #3
      If it hangs like this then the most likely cause of the problem is the mail server itself. You will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X