Hi,

a few days ago we upgraded our vBulletin forum from version 4.2.3 to latest vB5 Connect 5.2.5. Since the Forum runs under version 5 we have some really critical problems.
First...