Announcement

Collapse
No announcement yet.

Admin Tools Problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin Tools Problem!

    Whenever I go to stick a thread, or even anything in the Admin Tools, it just closes and opens the thread, nothing else...what could be causing this?

  • #2
    Did you recently upgrade? Make sure you have uploaded all the files 100% - so you are not loading any older javascript files.

    Also make sure you have reverted your templates, try a new style and see if that works.

    You could also make sure you are not loading an old cached javascript, press control+r (hard refresh) in your browser to use the latest javascript build for that page by the templates.

    Hopefully you can find where it went wrong, good luck!

    Comment


    • #3
      okay i tried hard refresh and reuploading the javascript files, neither worked....

      whats this about reverting templates?

      Comment


      • #4
        If you have templates from version 3, release candidate 2 or 3, and upgrade to version 3 release candidate 4, and you had those templates modified, then in rc4 you might need to revert them to original to avoid code changes that stop functions to work properly.

        Did you have the showthread original or is it modified?

        Comment


        • #5
          ugh i went to revert templates and as i reverted each they disappeared...now there is no showthread...lol....wow my board is screwed up

          Comment


          • #6
            If you revert a custom added template, it will be deleted.
            If you revert a default template, it will be reverted and build from the master style. They don't just disappear.

            Comment


            • #7
              Originally posted by Preech
              ugh i went to revert templates and as i reverted each they disappeared...now there is no showthread...lol....wow my board is screwed up
              It sounds like you reverted the template from the MASTER STYLE. Don't touch MASTER STYLE, bad. You should leave the MASTER STYLE alone and create your styles starting as children of the MASTER STYLE. Then work within the child styles.

              I'm looking into a fix right now.

              Comment


              • #8
                i went to master style and reverted showthread...showthread disappeared...now none of my threads...well show....lol...

                Comment


                • #9
                  The master style should only show when running the site in debug modus. It is the only style one shouldn't delete styles from.

                  Jake, if preech runs 'rebuild all styles' won't it use the .xml from the uploaded .xml file and update the master style? (isn't upgrade.php doing it like that?) <--- when running in debug ?

                  Comment


                  • #10
                    rebuild isnt fixing it...im readding the templates manually to master style

                    Comment


                    • #11
                      Run the style importing step of an upgrade script. I picked upgrade9.php, for which the style importing step is step 5.

                      Run http://www.yoursite.com/forum/install/upgrade9.php?step=5

                      Comment


                      • #12
                        heh, well i did everything said...reverted the templates...even readded the rc4 ones by hand...and also reuploaded the .js files and a simple refresh

                        no luck with any

                        ok ill try that Jake

                        Comment


                        • #13
                          no luck with that either...im stumped...

                          Comment


                          • #14
                            I'm not sure why it's not working for you. It is working on my test RC4 forum. I reverted (deleted) a template from the MASTER STYLE, ran the upgrade step and the template was restored.

                            Are you refreshing the template listing page after running the upgrade step? Also try uploading the original vbulletin-style.xml file from the zip file and running the upgrade step again.

                            Comment


                            • #15
                              okay all is normal EXCEPT for the fact that my Admin Tools STILL dont work

                              i think ive tried everything mentioned...

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X