Announcement

Collapse
No announcement yet.

Upload Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload Errors

    "Warning: move_uploaded_file(/home2/ashraf/public_html/forums/uploads/28ba208f461a1dc1519e5331f75eca74): failed to open stream: No such file or directory in /home/ashraf/public_html/includes/functions_file.php on line 219

    Warning: move_uploaded_file(): Unable to move '/tmp/phpUDLz5g' to '/home2/ashraf/public_html/forums/uploads/28ba208f461a1dc1519e5331f75eca74' in /home/ashraf/public_html/includes/functions_file.php on line 219

    Warning: filesize(): Stat failed for /home2/ashraf/public_html/forums/uploads/28ba208f461a1dc1519e5331f75eca74 (errno=2 - No such file or directory) in /home/ashraf/public_html/includes/functions_file.php on line 231"


    If you know how to fix this please tell me thanks

  • #2
    what's your forum url ? what were you trying to do when this error occured ?

    which version of vB3 you're using ?

    i'd make sure your directories have the correct permissions including your temp directory
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      Do you have attachments going to the file system? If so, which path are you using?

      If not, open the Server Settings and Optimization Options section of the Admin CP and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        It was because my host switched me from
        home2/***/public_html/forums/uploads
        to
        home/***/public_html/forums/uploads
        is there anywhere else that I need to update that url?
        and the uploads work now

        Comment


        • #5
          Do you have attachments going to the file system? If so, which path are you using?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          Loading...
          Working...
          X