Announcement

Collapse
No announcement yet.

Can Admin edit avatars?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • thewitt
    replied
    Good catch Steve.

    It works with Internet Explorer, and fails with Safari on a Mac under OS-X.

    -t

    Leave a comment:


  • Steve Machol
    replied
    Sorry but I can't duplicate this problem on my unhacked RC4 test forum. If you are running the defaul RC4 files then I really don't know why this isn't working for you. Just out of curiousity can you try with a different browser?

    Leave a comment:


  • thewitt
    replied
    Originally posted by Steve Machol
    Do you see the 'Change Avatar' button in the Admin CP user profile? Are you a Super Admin as per the setting in config.php?
    Yes, I am trying to use the Change Avatar buttin in the Admin CP while looking at a user profile. Is there another way for the Admin to change an avatar?

    Yes I am the super admin defined in config.php.

    I have also changed the storage mode from database to filesystem with no change in the inability to change an avatar.

    -t

    Leave a comment:


  • Steve Machol
    replied
    Do you see the 'Change Avatar' button in the Admin CP user profile? Are you a Super Admin as per the setting in config.php?

    Leave a comment:


  • thewitt
    replied
    Originally posted by Steve Machol
    Since this is thewitt's thread, could anyone else having a problem please start your own thread? Please include all the necessary details.
    Any other thoughts Steve?

    I've deleted the old file that Suspect Versions reported and of course that didn't help anything .

    It's funny, I can add and modify avatars from a user account, but just not from the admin.

    No errors, it's just that nothing changes.

    -t

    Leave a comment:


  • Steve Machol
    replied
    Since this is thewitt's thread, could anyone else having a problem please start your own thread? Please include all the necessary details.

    Leave a comment:


  • btekcan
    replied
    Same file and same version in my forum,but not included RC4 realy..

    Leave a comment:


  • thewitt
    replied
    I have one file version problem:

    ./clientscript/vbulletin_stdedit_lang.js 3.0.0 Gamma

    This file is not in the RC4 release, and since I uploaded new files on top of old directories in the upgrade, it appears to be extra.

    -t

    Leave a comment:


  • daemon
    replied
    It reported that all of my file versions were up-to-date...

    Leave a comment:


  • Steve Machol
    replied
    In Diagnostics, run Suspect File Versions and report back the results.

    Leave a comment:


  • thewitt
    replied
    I don't get any errors, I just can't change, add or delete an avatar from the admin control panel.

    I can do so from a user cp, just not the admin.

    I just upgraded to RC4 and still nothing.

    -t

    Leave a comment:


  • daemon
    replied
    Did that, and also tried moving avatars into the DB from the filesystem, that didn't work either... grrr....

    Leave a comment:


  • Zachery
    replied
    The only thing i could think of is if the files didnt get uploaded properly. I just changed several differnt users avatars at both my live site and my test site. both running RC4.

    Try reuploading your Admincp folder and make sure all the files are uploaded in ASCII mode

    Leave a comment:


  • daemon
    replied
    Yup, just happened again... I searched for a user, I clicked "Edit Avatar" uploaded an avatar, clicked "Save" and it gave me this:

    HTML Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html dir="ltr" lang="en">
    <head>
    	<title>User Manager - GoNe KrAyZeE...WaNnA CoMe? & Teen Diaries - vBulletin Admin Control Panel</title>
    	<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
    	<link rel="stylesheet" href="../cpstyles/vBulletin_3_Frontend/controlpanel.css" />
    	<script type="text/javascript">var SESSIONHASH = "";</script>
    	<script type="text/javascript" src="../clientscript/vbulletin_global.js"></script>
    
    </head>
    <body style="margin:0px" onload="set_cp_title();">
    <div class="pagetitle">User Manager</div>
    <div style="margin:10px">
    <!-- END CONTROL PANEL HEADER -->
    
    
    
    <!-- START CONTROL PANEL FOOTER -->
    <p align="center"><a href="http://www.vbulletin.com/" target="_blank" class="copyright">vBulletin v3.0.0 Release Candidate 4, Copyright &copy;2000-2004, Jelsoft Enterprises Ltd.</a></p>
    </div>
    </body>
    </html>
    While my config.php file open looks like this:
    PHP Code:
    $undeletableusers '1'
    And this user's ID was 4.

    Leave a comment:


  • Zachery
    replied
    Is this still happening to you in RC4?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X