Announcement

Collapse
No announcement yet.

Lost Stylechooser while upgrading from RC 3 to RC 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost Stylechooser while upgrading from RC 3 to RC 4

    I lost the quick stylechooser on our testboard when upgrading from RC 3 to RC 4, however the option for showing it is turned on. And the template seems alright, which is btw the RC 4-template (yes, the RC 4-XML-files where used during the upgrade):

    Code:
    <br />
     <div class="smallfont" align="center">$vbphrase[all_times_are_gmt_x_time_now_is_y]</div>
     <br />
     
     $spacer_close
     <!-- /content area table -->
     
     <form action="$vboptions[forumhome].php" method="get">
     	
     <table cellpadding="$stylevar[cellpadding]" cellspacing="0" border="0" width="$stylevar[outertablewidth]" class="page" align="center">
     <tr>
     	<if condition="$show['quickchooser']">
     		<td class="tfoot">
     			<select name="styleid" id="ressel" onchange="switch_styleid(this)">
     		    	<optgroup label="$vbphrase[quick_style_chooser]">
     					$quickchooserbits
     				</optgroup>
     			</select>
     		</td>
     	</if>
     	<td class="tfoot" align="$stylevar[right]">
     		<div class="smallfont">
     			<strong>
     		    	<a href="$vboptions[contactuslink]">$vbphrase[contact_us]</a> -
     		    	<a href="$vboptions[homeurl]">$vboptions[hometitle]</a> -
     		    	<if condition="$show['admincplink']"><a href="$admincpdir/index.php?$session[sessionurl]">$vbphrase[admin]</a> -</if>
     		    	<if condition="$show['modcplink']"><a href="$modcpdir/index.php?$session[sessionurl]">$vbphrase[mod]</a> -</if>
     		    	<if condition="$vboptions['archiveenabled']"><a href="archive/index.php">$vbphrase[archive]</a> -</if>
     		    	<!-- - <a href="$vboptions[privacyurl]">$vbphrase[privacy_statement]</a> - -->
     		    	<a href="#top" onclick="self.scrollTo(0, 0); return false;">$vbphrase[top]</a>
     			</strong>
     		</div>
     	</td>
     </tr>
     </table>
     
     <br />
     
     <div align="center">
     	<div class="smallfont" align="center">
     	<!-- Do not remove this copyright notice -->
     	$vbphrase[powered_by_vbulletin]
     	<!-- Do not remove this copyright notice -->
     	</div>
     	
     	<div class="smallfont" align="center">
     	<!-- Do not remove $cronimage or your scheduled tasks will cease to function -->
     	$cronimage
     	<!-- Do not remove $cronimage or your scheduled tasks will cease to function -->
     	
     	$vboptions[copyrighttext]
     	</div>
     </div>
     
     </form>
     
     <if condition="$show['dst_correction']">
     <!-- auto DST correction code -->
     <form action="profile.php" method="post" name="dstform">
     	<input type="hidden" name="s" value="$session[sessionhash]" />
     	<input type="hidden" name="do" value="dst" />
     </form>
     <script type="text/javascript">
     <!--
     	var tzOffset = $bbuserinfo[timezoneoffset] + $bbuserinfo[dstonoff];
     	var utcOffset = new Date().getTimezoneOffset() / 60;
     	if (Math.abs(tzOffset + utcOffset) == 1)
     	{	// Dst offset is 1 so its changed
     		document.forms.dstform.submit();
     	}
     //-->
     </script>
     <!-- / auto DST correction code -->
     </if>
     
     <script type="text/javascript">
     <!--
     	// Main vBulletin Javascript Initialization
     	vBulletin_init();
     //-->
     </script>
    So, what might have gone wrong?

  • #2
    http://www.vbulletin.com/forum/bugs....iew&bugid=2170


    See if that helps any.

    Comment


    • #3
      Thanks Helped. I wasn't sure, if it was a bug - so...

      Comment


      • #4
        I've got the same problem. But then again... it's just my test-board. I choose not to apply the fix in the Bug-Tracker: I will wait till Gold comes out.
        How much do you love XenForo?

        Comment


        • #5
          I cannot do that, as our production-board will change from RC 3 to RC 4 on monday

          Comment


          • #6
            If you apply this fix, make sure you read down the thread.
            A quick fix was presented in the second post, but the full fix was presented near the end.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X