Announcement

Collapse
No announcement yet.

Dropdown is not working In Admin Control Panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hasan2k
    replied
    Originally posted by Steve Machol
    I had no problem. Based on this I now believe your PC or browser is the problem. Do you have any firewall or ad-blocking software that intercepts Internet traffic? Do you have another browser you can use to test with?
    I just updated my IE6 with some security updates and the latest patches...everything works fine now.

    Leave a comment:


  • hasan2k
    replied
    Originally posted by Steve Machol
    I had no problem. Based on this I now believe your PC or browser is the problem. Do you have any firewall or ad-blocking software that intercepts Internet traffic?
    Answer is NO

    Originally posted by Steve Machol
    Do you have another browser you can use to test with?
    Answer is NO

    Leave a comment:


  • Steve Machol
    replied
    I had no problem. Based on this I now believe your PC or browser is the problem. Do you have any firewall or ad-blocking software that intercepts Internet traffic? Do you have another browser you can use to test with?

    Leave a comment:


  • hasan2k
    replied
    Strange problem. I was surfing in this forum to see if i can find some answers to the question and guess what I found.

    I tried to use the jump forum in this page: http://www.vbulletin.com/forum/forumdisplay.php?f=76

    and the forum jump did not work. Is it only my forum or vBulletin forum or is it something wrong with my computer here.

    Can someone test this and see if they are also having problems with vBulleting forum in that page above?

    Leave a comment:


  • Steve Machol
    replied
    AFAIK this has to be a file issue. I recommend deleting all your non-image files, then reuploading the originals from the RC3 zip file. Make sure you upload these in ASCII.

    Leave a comment:


  • hasan2k
    replied
    Guys it stopped working again ( i mean what i said earlier in my last post.) mycookies.php is not working either. So it may not be a cookies issue but I am not sure what it is.

    Leave a comment:


  • hasan2k
    replied
    Originally posted by hasan2k
    The drop down menu for ACP (almost all the dropdowns in differect parts of ACP) is not working anymore. For example, the drop down menu in Forum Manager to change the forum "DIsplay cut off Age" stopped working.

    This happened right after I migrated to a new server via CPanel "copy server account" function. I tried loading the whole Admin CP files from the fresh download of VB RC3. That did not work.

    What might be wrong here. Any suggestions please.

    I am using VB RC3
    I ran the mycookies.php (to find it in this forum, do a search on the name of the file) and it cleared by cookies. Now the drop down mentioned above is working but there are others that still are not working. For instance,
    in the forum manager, the ability to change the parent of the forum, the drop down is "Parent Forum" is not working or not dropping down as it is supposed to.

    Someone please help.

    Leave a comment:


  • hasan2k
    started a topic Dropdown is not working In Admin Control Panel

    Dropdown is not working In Admin Control Panel

    The drop down menu for ACP (almost all the dropdowns in differect parts of ACP) is not working anymore. For example, the drop down menu in Forum Manager to change the forum "DIsplay cut off Age" stopped working.

    This happened right after I migrated to a new server via CPanel "copy server account" function. I tried loading the whole Admin CP files from the fresh download of VB RC3. That did not work.

    What might be wrong here. Any suggestions please.

    I am using VB RC3
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X