Announcement

Collapse
No announcement yet.

Archive automatically redirects to forumhome

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Archive automatically redirects to forumhome

    A slightly strange problem, the archive directory has been uploaded to the server (in ASCII mode), PHP is installed as a module, everything is running properly - with one exception.

    For some reason the Archive doesn't work at all... when the page is accessed, it redirects to the forumhome page.

    And ideas?

  • #2
    Anyone?

    Comment


    • #3
      do you have forcetype on your server?

      Comment


      • #4
        You'll get redirected back to forumhome if your running PHP as an Apache module. You'll need to ask you host to make sure that it is and by default the callback setting for apache should be on.
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          question, my host said i have forcetype installed but i keep getting redirected back to my index.php also

          Comment


          • #6
            Originally posted by Scott MacVicar
            You'll get redirected back to forumhome if your running PHP as an Apache module. You'll need to ask you host to make sure that it is and by default the callback setting for apache should be on.
            PHP is running as an apache module... *no* idea what callback is!

            Comment


            • #7
              Is your web server windows or linux ?

              Comment


              • #8
                Originally posted by floris
                Is your web server windows or linux ?
                Linux

                Comment


                • #9
                  Then you should be able to use the archive/

                  Point your hosting provider to this thread, if you don't understand what he should enable. Hopefully he does

                  Comment


                  • #10
                    Originally posted by Scott MacVicar
                    You'll get redirected back to forumhome if your running PHP as an Apache module. You'll need to ask you host to make sure that it is and by default the callback setting for apache should be on.
                    How do you turn on the callback setting for apache. My server admin is asking.
                    The Enforcerman!

                    Comment


                    • #11
                      My server admin has also asked about the callback setting - is there a link that clarifies what this is and how to set it? Thanks.

                      Comment


                      • #12
                        Any ideas how to fix this for a Windows box,no apache.
                        Techzonez - Tech News
                        Techzonez Forums - Tech Community

                        Comment


                        • #13
                          someone needs to make an archive that will work on any machine, it can't be that hard. I of course have the same problem.
                          http://www.physicsforums.com

                          Comment


                          • #14
                            I have the same issue with the Archive, my question is. . . why did the archive work with RC4 and is not working with Gold on my server???

                            Comment


                            • #15
                              Here's a comment from my host: "If PHP is installed as a module then the server will only have one php.ini file and modifying it will change the settings for everyone using PHP on the server."

                              I'm on a dedicated server, so I guess I can change this, but does it make sense that the archive feature would require this configuration?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X