Announcement

Collapse
No announcement yet.

Some users can't specify an avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    I am glad you got it sorted Fast? I was just in the the neighbourhood anyway

    Leave a comment:


  • EgEr
    replied
    no it did not. i fixed it. thank you!

    i thought this was checked in previous version, maybe it didn't upgrade correcty?

    - fastest help ever!

    Leave a comment:


  • Floris
    replied
    Hi there

    I think this is because the custom avatar option is a usergroup option and it might have been set to 'no' instead of 'yes'.

    You can check this by going to their usergroup settings and set it to Yes.
    • Admin Control Panel
    • Usergroups (expand it if it isn't already)
    • Modify the usergroup that has this issue
    • Goto the section: Picture Uploading Permissions
    • Check for: Can Upload Custom Avatars (Set to YES)
    • Save.
    I hope this is what you need to get things going again. If you have more questions, just let me know

    Leave a comment:


  • EgEr
    started a topic Some users can't specify an avatar

    Some users can't specify an avatar

    I don't know why. But after upgrading to vB3 RC3 some of my users are complaining they cannt add a custom avatar. THis is what their avater section looks like: http://vbp.lglan.net/forums/attachme...achmentid=1217

    But mine shows the correct options to upload an avatar or use a URL. Is this an option i'm overlooking or something?

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X