Announcement

Collapse
No announcement yet.

Registration Image Not Displaying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    What if GD is enabled but still not getting an image?

    gd

    GD Support enabled



    GD Version 1.6.2 or higher



    JPG Support enabled



    PNG Support enabled



    WBMP Support enabled
    [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

    Comment


    • #17
      If that's true then either your Admin CP settings are wrong or you are not running the default templates and files.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Originally posted by Steve Machol
        If that's true then either your Admin CP settings are wrong or you are not running the default templates and files.
        I haven't changed the templates (it was a fresh install of VB3 'Gold'). For the CP, what else besides the option unders Server Settings and Optimization Options would there be to look at? I have the drop-down set for "GD 1.6.x/1.8.x" and under View PHP Info it lists what I quoted above.
        [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

        Comment


        • #19
          Did you do this:

          Admin CP -> vBulletin Options -> User Registration Options ->
          Image Verification -> Yes

          Does a sample image show up under that setting?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Originally posted by Steve Machol
            Did you do this:

            Admin CP -> vBulletin Options -> User Registration Options ->
            Image Verification -> Yes

            Does a sample image show up under that setting?
            Just a red x. The image URL is http://www.farpointstation.org/forum...imagehash=test and the size place-holder for the image is 201x61 but no image. That's why I was wondering what other configuration options there may be to configure other than verifying that the server has the GD turned on, is at least 1.6.x or above, and VB is turned configured.

            Since you're going to tell me to check my server, any particular suggestions on what to check other then the GD settings?
            [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

            Comment


            • #21
              It sounds like your server's PHP doesn't really support GD then. In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Originally posted by Steve Machol
                It sounds like your server's PHP doesn't really support GD then. In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
                Steve,

                It's been turned on, thanks.

                http://www.farpointstation.org/forum...hp?&do=phpinfo

                Kevin


                Edit: If you do find something, please be specific for when I go yell at the hosting company.
                Last edited by KW802; Wed 31st Mar '04, 8:43am.
                [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

                Comment


                • #23
                  First, you are running a terribly outdated version of PHP. I strongly recommend you insist that your host upgrades to PHP 4.3.5.

                  Second, try setting the GD option to: GD 1.6.x/1.8.x
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #24
                    Originally posted by Steve Machol
                    First, you are running a terribly outdated version of PHP. I strongly recommend you insist that your host upgrades to PHP 4.3.5.

                    Second, try setting the GD option to: GD 1.6.x/1.8.x
                    I've already the VB GD setting to 1.6.x/1.8.x.

                    I'll go try yelling at those bastar.... Uh, I mean, tech support people at the hosting company.

                    Thanks,
                    Kevin
                    [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

                    Comment


                    • #25
                      I am experiencing the same missing image on the registration page. Here's my phpinfo page:
                      http://www.t4e.org/forums/index.php?do=phpinfo

                      The image verification system worked for me in vbulletin 2.3 before I upgraded and now it's not playing nice. If I have to re-compile php and apache I will, but would rather not have to

                      Comment


                      • #26
                        Kicks, in your case you need to choose GD 2+. As long as you have this option enabled and you are running the default templates and files image verification should work.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #27
                          I have GD 2+ selected, I'm just not sure what could be going wrong. The only hacks I have installed so far are vbindex and vbarcade which shouldn't affect too many templates. Any other ideas?

                          Comment


                          • #28
                            Try setting the option Generate PNG Thumbnails to No in the Message Attachment Options.

                            Comment


                            • #29
                              Originally posted by Freddie Bingham
                              Try setting the option Generate PNG Thumbnails to No in the Message Attachment Options.
                              Changed that setting to no. Enable Thumbnails was set to "no" prior to making that setting change.

                              Still no dice. I'm confused

                              Comment


                              • #30
                                Well I couldn't remember if that option was tied to this problem but upon further investigation, it isn't. Submit a support ticket and ask for it to be assigned to me.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X