Announcement

Collapse
No announcement yet.

Possible Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Bug

    When using the WYSIWYG editor.
    And you use HTML

    Even if you have BB Code disabled in that thread.

    The HTML will not work and you will get BB Codes etc.

    It works sometimes, sometimes it doesn't. It happens more often with really long links.

    Am Using RC2
    http://www.hardwaregeeks.com/board
    its an upgrade from
    VB2.3 > RC1 > RC1 Registration Update> RC2

    Only happens when using WYSIWYG Editor

    Enter URL and Image like this

    Code:
    <P>
    $100 eCoupon - extended until 1/29/04!
    <IMG SRC="[url="http://service.bfast.com/bfast/serve?bfmid=37920289&siteid=39865748&bfpage=1533828"]http://service.bfast.com/bfast/serve?bfmid=37920289&siteid=39865748&bfpage=1533828[/url]" BORDER="0" WIDTH="1" HEIGHT="1" NOSAVE >
    <A HREF="[url="http://service.bfast.com/bfast/click?bfmid=37920289&siteid=39865748&bfpage=1533828"]http://service.bfast.com/bfast/click?bfmid=37920289&siteid=39865748&bfpage=1533828[/url]" TARGET="_top">$100 eCoupon - extended until 1/29/04!</A>
    Doesn't show correctly when you click submit. You see
    Http://www.yourbard.com/board/[url
    Last edited by Hardwaregeeks; Wed 28 Jan '04, 12:40am.
    http://www.hardwaregeeks.com

  • #2
    Hmm even kinda did it now. I didn't put that ... in the URL's of the code
    http://www.hardwaregeeks.com

    Comment

    Loading...
    Working...
    X