Announcement

Collapse
No announcement yet.

"Edited by..." not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Edited by..." not showing

    This may be my mistake, but the "Edited by..." portion of postbit isn't showing up. I have the following code for that section:

    Code:
    <if condition="$post[edited]">
      <i>
        Last edited by $post[edit_username] on $post[edit_date] at 
        <span class="time">$post[edit_time]</span>.
      <if condition="$post[edit_reason]">
        Reason: $post[edit_reason]
      </if>
      </i>
    </if>
    And the option is enabled. I'm running vb3.RC3

  • #2
    bump

    Comment


    • #3
      Not sure what you are trying to do, but this is a usergroup setting:

      Show edited by note on edited messages?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Steve i have a problem like this i set administrator group do not show up the edited message but it still show up...any idea??

        Comment


        • #5
          Not really sure. I can't duplicate this problenm with my unhacked RC3 test forum. Note, I don't believe this will change things retroactively if that's what you are expecting.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            If your administrators are a member of another group that has this set to yet then the admins are going to have it set to yes.

            Comment


            • #7
              Originally posted by Freddie
              If your administrators are a member of another group that has this set to yet then the admins are going to have it set to yes.
              thankz,Freddie!!the problem just like u say,my administrator group is a member of other group,in that group the option is set to yes,and now everything works great!!

              Comment


              • #8
                Well, that hasn't fixed the problem I'm having. See, I WANT it to show up, but it's not.

                Steve, yes I'm talking about the "Show edited by note on edited messages". My administrators are not part of any other group, and they do have the option enabled in the User Group configuration.

                Comment


                • #9
                  Sorry but as I noted I can't duplicate this problem on my unhacked RC3 forum. Note, changing this setting does not change this on posts retroactively.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  Loading...
                  Working...
                  X